1. Jstink101

    OP Jstink101 Member
    Newcomer

    Joined:
    Mar 13, 2011
    Messages:
    32
    Country:
    United States
    So I am trying to recreate my original team from pokemon diamond, unfortunately, the battle network doesn't like any of my pokemon. Can someone please help me as to why?

    SO for the EV's I dont really know what to do, so I use pokegen to generate random EV's. Ill start with these 2;

    So far MY team consists of;

    Paras Bugbite Leech seed
    Leech Life Stun spore
    EV:

    Monferno Flamethrower Ember
    Drain Punch Blast Burn

    Tryed replacing blast burn with fire blast, still didnt work...
    [​IMG]
     
  2. Jstink101

    OP Jstink101 Member
    Newcomer

    Joined:
    Mar 13, 2011
    Messages:
    32
    Country:
    United States
    No help :-(
     
  3. Shabang21

    Shabang21 GBAtemp Regular
    Member

    Joined:
    Jun 5, 2008
    Messages:
    235
    Country:
    It's only been four hours? Come back in four days, then complain.
     
  4. Jstink101

    OP Jstink101 Member
    Newcomer

    Joined:
    Mar 13, 2011
    Messages:
    32
    Country:
    United States
    lol, k. Didn't know there were so few people on. My questions usually get answered quite fast.
     
  5. shaaynn

    shaaynn GBAtemp Regular
    Member

    Joined:
    Mar 5, 2009
    Messages:
    103
    Country:
    Canada
  6. You're having a Monferno caught at Nimbasa City and a Paras caught at Rumination Field.
    Of course they'll be blocked by Wi-Fi.
     
  7. DarkStriker

    DarkStriker GBAtemp's Kpop lover!
    Member

    Joined:
    Mar 15, 2009
    Messages:
    1,959
    Country:
    Norway
  8. Jstink101

    OP Jstink101 Member
    Newcomer

    Joined:
    Mar 13, 2011
    Messages:
    32
    Country:
    United States
    Thank you shaaynn, That link helped a lot.. even if its confusing as shit! lol. Got the problem solved!
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Problems, Pokegen,