Problems with Classic Controller and GC controller

Discussion in 'Wii - Backup Loaders' started by Demifiend, May 4, 2015.

  1. Demifiend
    OP

    Demifiend The bored one

    Member
    497
    442
    Mar 20, 2015
    You see, I installed some loaders, like Wiiflow, USB Loader GX, Configurable USB Loader, Wiiflow didn't work well to me, it always crashes for some reasons, and stays there, so, i said: "Piss off" and uninstall that program, which means, delete it.

    Then, i updated my CFG USBLoader to a new version, because mine was outdated, and install USB Loader GX aswell, now, the problem is, i have a problem with the Gamecube Controller in that motion, especially in Super Smash Bros Brawl, it doesn't work, i configured every single button in the configuration menu of the game and i activated a match especifically for it, and guess what?, it didn't work too well, I suspect that other games with GC controller may not work, so, can you tell me guys if you have any solution for this.

    And my other issue is with the Classic Controller, only with Xenoblade Chronicles, in SSBB it works perfectly, without any problems (And yes, it's original), but the problem is Xenoblade, before, it didn't work, when i updated my HBC and my IOS aswell it worked!, i was really surprised and amazed because of it, but here is the problem, for every minimal move to the controller, i mean, barely moving the CC to the right or left, the game tells me the annoying message that says: "The game is not going to work if you don't have the CC, if you want to play the game, connect the CC, to use the nunchuck you may need to reset this game for that", to resume, it works, but barely, when i left it a little time it works a little better in that sense, but it can disconnect easily, i checked my Wiimote, i checked the controller with other VC games that i installed, and with those games, i swing the controller and nothing happens, the game still reads that, so, what's the problem?, i used every IOS i could, IOS 249, 250, 222,223. I worked with several USB loaders, even ULoader (An old loader) that runs the game perfectly has the same issue, if you could explain this, and have a solution for it, it would be helpful.