Hacking Problems Using SD Card to Backup VC/WiiWare Games

StacMaster-S

Well-Known Member
Member
Joined
Mar 16, 2007
Messages
367
Trophies
0
Age
42
Location
Albany, NY
Website
www.halolz.com
XP
154
Country
United States
Hey guys! I'm still learning the ropes on Wii Homebrew... and I've been reading quite a bit of info on it, but here's something I can't figure out (and as far as I can tell it hasn't been posted yet).

I've got a pretty good grasp on installing/uninstalling WADs... and I was playing around with managing my space. Now we're supposed to be using our SD cards to back up channels when we're running low on system memory... however I noticed today that some of the VC/WiiWare titles I had copied to the SD card could not be copied back to the Wii system memory. It would look like it's copying fine, but instead of the usual "The file was copied." message it would say "The file was not copied." and not really give any explanation.

I decided to uninstall all the new WADs I'd been messing with, and just test a few smaller ones to see how consistent the problem was starting from scratch... here's what I found out...

Dr. Mario Online Rx
(copies to SD, does not copy back)

Kid Icarus
(copies to SD, copies back)

Super Castlevania IV
(copies to SD, copies back)

Sonic the Hedgehog
(copies to SD, does not copy back)

Some other games I remember not copying back before this test were:
Pop, Defend Your Castle, FFCC:MLaaK (all WiiWare titles) and NES Open Tournament Golf
However others I've tried worked fine...


So anyway, I'm not sure I understand what the issue is with some titles and not others... it seems really inconsistent which titles are having issues, and I don't understand why files wouldn't copy in the first place when I have plenty of blocks opened up. I thought maybe it could be a region thing... but I'm pretty sure every file I've gotten has been U.S. NTSC so far.

So yeah, any ideas? Something obvious I'm missing?
Thanks for the help!

Edit:
I should mention I have recently updated my menu to 3.3U... not sure if that would be an issue... but yeah... I just like to keep my system up to date once I know everything will keep working on it.
 

StacMaster-S

Well-Known Member
Member
Joined
Mar 16, 2007
Messages
367
Trophies
0
Age
42
Location
Albany, NY
Website
www.halolz.com
XP
154
Country
United States
So I'm still thinking about this problem... I'm wondering if maybe something is screwy in the system memory and if a format is in order. Of course I would have to back up a lot of save files and redownload a few things... I just wonder if it's the right way to go.
 

memorris

Well-Known Member
Newcomer
Joined
Apr 26, 2008
Messages
79
Trophies
0
Website
Visit site
XP
12
Country
when you copy it to a sdcard from the wii system menu you only copy the save data.to install it again you need the original wad and install it with WAD Installer or WAD Manager .
 

davidw89

Well-Known Member
Member
Joined
Jun 16, 2008
Messages
113
Trophies
0
XP
81
Country
I don't see what's the problem. Just backup your .WAD in antoher folder on your SD card (For me it's in a folder called WAD BACKUP). That way if you want to install/uninstall any wad just copy the .wad into wad folder. And i have the WAD Installer /Uninstaller / Manager as channels which makes it easier doing these stuff.
 

StacMaster-S

Well-Known Member
Member
Joined
Mar 16, 2007
Messages
367
Trophies
0
Age
42
Location
Albany, NY
Website
www.halolz.com
XP
154
Country
United States
Well I mean, I can certainly do that... I guess I just don't understand why backing up game channels to the SD card isn't working half the time.

Also there is some convenience to backing games up to your SD card, especially when you're doing a lot of system memory management (since these WiiWare titles take up so much space). When you install games straight from the WADs your not always sure how many blocks you're using, have left, etc.

Also when you use a WAD uninstaller, doesn't it remove every trace of the game from the system, including save files? Of course those can be backed up to an SD card as well... but it seems inconvenient to me.

Anyway, just bugs me that my system isn't work right...
 

nIxx

Well-Known Member
Member
Joined
Sep 30, 2007
Messages
1,545
Trophies
0
Location
Germany
Website
Visit site
XP
337
Country
Gambia, The
Buy them and you will have no problems
wink.gif
 

StacMaster-S

Well-Known Member
Member
Joined
Mar 16, 2007
Messages
367
Trophies
0
Age
42
Location
Albany, NY
Website
www.halolz.com
XP
154
Country
United States
I guess it should be mentioned though... is that the issue? Do games that are purchased and installed through the store legitimately copy to/from and SD card okay and SOME games that are installed with WAD installers don't?

I'd just like to know I don't have something weird going on in my system memory I guess...
 

drfsupercenter

Flash Cart Aficionado
Member
Joined
Mar 26, 2008
Messages
1,907
Trophies
0
XP
1,022
Country
United States
Titles purchased will copy back and forth, yes.

Apparently all the old menus worked fine copying back and forth, but 3.3 knocked that ability out. Since the ticket is different, it sees that and doesn't let you copy.

I wasn't able to copy ANYTHING I hacked, even Kid Icarus... I had to remove it using the WAD manager and then re-install it using that. The thing I hate about that, though, is I have to keep putting the save file on the SD card and erasing the channel with the manager. If erasing it left the save I'd do it with less hesitation, it's just a bit inconvenient.

So I don't think there's any way to fix it... it's just one of the things Nintendo fixed in 3.3. I'm surprised even those two titles work, as mine don't. I can only copy the ones I bought, and the hacked ones will not copy back to the Wii.
 

Site & Scene News

General chit-chat
Help Users
  • No one is chatting at the moment.
  • kenenthk @ kenenthk:
    Aero the Acro-Bat
  • Flame @ Flame:
    was that even good? ken
  • kenenthk @ kenenthk:
    Decent loved the music
  • kenenthk @ kenenthk:
    Highly rated across the interwebz
  • Flame @ Flame:
    did you own a genesis ken
  • Flame @ Flame:
    or maybe you still do
  • kenenthk @ kenenthk:
    Pretty sure I did I remember playing lion King on it
  • CompSciOrBust @ CompSciOrBust:
    Uni wifi slow af today
  • sorabora tempBOT:
    sorabora has left the room.
  • felixsrg tempBOT:
    felixsrg has left the room.
  • CeeDee @ CeeDee:
    CeeDee has left the room.
  • impeeza @ impeeza:
    I want yo eat more veggies.
  • impeeza @ impeeza:
    but I am anticoagulted so no can do ;(
  • kenenthk @ kenenthk:
    You wouldn't like my veggie
  • PeeJay Bonobo @ PeeJay Bonobo:
    BUMPER CARS
  • kenenthk tempBOT: @ kenenthk
    Into the thick of it
  • XAIXER @ XAIXER:
    Pretty quiet Shoutbox
  • SG854 @ SG854:
    Chit chat move at too fast a pace. Before when it was like 4 people I could keep up.
  • SylvWolf tempBOT:
    SylvWolf has left the room.
  • XAIXER @ XAIXER:
    True
  • PeeJay Bonobo @ PeeJay Bonobo:
    Nowadays, everybody wanna talk like they got something to say, but nothing comes out
  • MochaMilk @ MochaMilk:
    New update looks clean as heck!
    +1
    MochaMilk @ MochaMilk: New update looks clean as heck! +1