Problems running homebrew apps

Discussion in 'Wii U - Hacking & Backup Loaders' started by frostymm, Jul 21, 2019.

  1. frostymm
    OP

    frostymm Member

    Newcomer
    1
    Aug 12, 2012
    United States
    So I'm following the guide here: wiiubru / guide
    I'm on firmware 5 5 1
    I got to the part where I need to install a cfw (so basically I can open the homebrew menu and that's it)
    I formatted my 64gb sd with guiformat with the default settings and put everything on it

    But when I load an app through homebrew, it just boots up the mii maker channel.

    I've tried loading homebrew via
    wiiubru / go
    and
    wiiuexploit xyz

    wiiuexploit crashes my system 9/10 times and when it loads, loading an app just kicks me back to the main wii-u menu but I got it to load nand backup once, after selecting options it just kicked me to the main wii-u menu again.

    Is there anything I might be doing wrong?

    Can't post hyperlinks apparently so some of this looks kind of weird now, sorry about that.
     
  2. EmulateLife

    EmulateLife GBAtemp Psycho!

    Member
    5
    May 30, 2016
    United States
    You really should just spend a few dollars and a buy a ds game and get the Haxchi hack. That will end having to use a web browser which will always give you problems and end your headache.
     
  3. frostymm
    OP

    frostymm Member

    Newcomer
    1
    Aug 12, 2012
    United States
    I agree. That is the plan but I can't run NNU patcher to be able to use the E-shop without updating my system firmware.
     
  4. EmulateLife

    EmulateLife GBAtemp Psycho!

    Member
    5
    May 30, 2016
    United States
    There is no issue with updating to the latest firmware. The hack still works just as well as the firmware you're on.
     
  5. frostymm
    OP

    frostymm Member

    Newcomer
    1
    Aug 12, 2012
    United States
    You're certain updating the firmware won't cause me issues later?

    Either way I'd really like to backup my nand before installing any custom firmware at all but as I said earlier, I can't run any apps.
     
    Last edited by frostymm, Jul 21, 2019
  6. Lacius

    Lacius GBAtemp Legend

    Member
    18
    May 11, 2008
    United States
    There is no reason not to update to the latest system version.

    That being said, make sure you're using the 1.4 version of the Homebrew Launcher. That will probably fix your problem.
     
  7. frostymm
    OP

    frostymm Member

    Newcomer
    1
    Aug 12, 2012
    United States
    Am in fact using homebrew launcher 1.4.
     
  8. Lacius

    Lacius GBAtemp Legend

    Member
    18
    May 11, 2008
    United States
    Forgive me if I missed it, but which app(s) are you trying to launch? Some apps work better with (or require) CFW.
     
  9. frostymm
    OP

    frostymm Member

    Newcomer
    1
    Aug 12, 2012
    United States
    I've tried running nanddumper, nnupatcher, and mocha so far (I assumed I couldn't run the first two without a cfw at first but then I couldn't install mocha either). I grabbed them all out of a guide zip file at first, then I tried downloading them through the homebrew app store and I still had the same problems.
     
  10. Lacius

    Lacius GBAtemp Legend

    Member
    18
    May 11, 2008
    United States
    What happens when you try to boot Mocha?
     
  11. frostymm
    OP

    frostymm Member

    Newcomer
    1
    Aug 12, 2012
    United States
    kicks me to mii maker.
     
  12. Lacius

    Lacius GBAtemp Legend

    Member
    18
    May 11, 2008
    United States
    Some troubleshooting steps:
    1. Clear/reinitialize your browser data on your Wii U.
    2. Use loadiine.ovh for your browser hackery.
    If those things don't work, reformat the SD card and redownload your files.

    Also, I recommend loading Mocha before trying to use any other homebrew application. The first thing I do after loading Mocha for the first time is install the Homebrew Launcher to the system menu.
     
    Last edited by Lacius, Jul 21, 2019
  13. frostymm
    OP

    frostymm Member

    Newcomer
    1
    Aug 12, 2012
    United States
    Oh snap, I managed to load the nand dumper and it's working! I'll let you know if that's just a fluke or if this actually fixes everything once it's done with that. Okay so when you say install the launcher to the system menu, do you mean Haxchi? Or is there something else I should know about?
     
  14. Lacius

    Lacius GBAtemp Legend

    Member
    18
    May 11, 2008
    United States
    I'm talking about the installable channel version of the Homebrew Launcher. That way, once you boot into CFW through Mocha or Haxchi, the Homebrew Launcher is right there on the system menu.
     
    frostymm likes this.
  15. EmulateLife

    EmulateLife GBAtemp Psycho!

    Member
    5
    May 30, 2016
    United States
    Haxchi requires you buy a ds game and it gets installed over it. Then no more browser exploit. It will not work with a pirated ds game only a legit bought one.

    Then if you wanted to you could do Coldboot Haxchi where it runs the exploit upon boot and you don't have to do anything but let it boot and play games. But it's a little risky though some people have bricked. I've never had an issue with it.
     
    Last edited by EmulateLife, Jul 21, 2019
    frostymm likes this.
  16. frostymm
    OP

    frostymm Member

    Newcomer
    1
    Aug 12, 2012
    United States
    Cool, you guys have been a big help, thanks a bunch. Everything seems to be working now, managed to buy brain age and install haxchi. Gonna try the coldboot after I backup the nand again.
     
    EmulateLife likes this.
Loading...