1. Animale

    OP Animale Member
    Newcomer

    Joined:
    Mar 13, 2010
    Messages:
    12
    Country:
    United States
    I downloaded the all things I formated my micro SD, and I put Sonic and Sega All star racing, and sonic collection, when I start play I play fine but when I turn off and go play again I cant start the ROM again, someone know what is the problem? I do backup of my save files because I lost data from lego star wars and DJ stars, I hope, this bug get any fix, because I loved play Sonic All Star racing and Sonic Collection, ty for attetion and the icons, for chose the game appears like a NDS console, ty for help and sorry for bad english!
     
  2. Skyline969

    Skyline969 MENUdo Afficionado
    Member

    Joined:
    Nov 18, 2008
    Messages:
    2,209
    Country:
    Canada
    Ok, could you first elaborate some on what you mean by "can't start the ROM again"? Like, does it blackscreen, does it freeze up? What's on the screen when it stops working?
     
  3. Animale

    OP Animale Member
    Newcomer

    Joined:
    Mar 13, 2010
    Messages:
    12
    Country:
    United States
    both screen are white and I cant play!!
     
  4. Skyline969

    Skyline969 MENUdo Afficionado
    Member

    Joined:
    Nov 18, 2008
    Messages:
    2,209
    Country:
    Canada
    I had the same problem. Did you install both AKAIO 1.6RC1's files (into the _aio folder) and the akmenu4.nds? Once you did that, update your loader via Wifi.
     
  5. syko5150

    syko5150 GBAtemp Syko!
    Member

    Joined:
    Apr 25, 2009
    Messages:
    3,091
    Country:
    United States
    if you were using a previous version of AKAIO before updating to 1.6 and you just pasted the new _aio folder and akmenu4.nds thats the cause of your white screens you need to delete the previous files and then add the new ones.
     
  6. Animale

    OP Animale Member
    Newcomer

    Joined:
    Mar 13, 2010
    Messages:
    12
    Country:
    United States
    I dont do this I put all new files on the microsd!
     
  7. syko5150

    syko5150 GBAtemp Syko!
    Member

    Joined:
    Apr 25, 2009
    Messages:
    3,091
    Country:
    United States
    you might want to try backing up all your saves/games and formatting your microSD with Panasonic SD Formatter that could solve your problem
     
  8. Animale

    OP Animale Member
    Newcomer

    Joined:
    Mar 13, 2010
    Messages:
    12
    Country:
    United States
    If If formad with panassonic SD Formatter I dont go get white screen any more?
     
  9. Animale

    OP Animale Member
    Newcomer

    Joined:
    Mar 13, 2010
    Messages:
    12
    Country:
    United States
  10. EyeZ

    EyeZ GBAtemp Addict
    Member

    Joined:
    Dec 4, 2009
    Messages:
    2,652
    Only one way to find out.
     
  11. Animale

    OP Animale Member
    Newcomer

    Joined:
    Mar 13, 2010
    Messages:
    12
    Country:
    United States
    I cant format Micro SD with Panassonic SD formater say is protect I dont know what I do I wanna play sonic!
     
  12. Sinistral89

    Sinistral89 GBAtemp Regular
    Member

    Joined:
    Sep 12, 2009
    Messages:
    238
    Country:
  13. Animale

    OP Animale Member
    Newcomer

    Joined:
    Mar 13, 2010
    Messages:
    12
    Country:
    United States
    I disable Soft Reset and GG well done ty alot now I'm back play sonic alot
    ty ty ty no more white screen!
     
  14. Animale

    OP Animale Member
    Newcomer

    Joined:
    Mar 13, 2010
    Messages:
    12
    Country:
    United States
    other bug, when I played Zelda Phaton hourglass the Game transfomed in NIntendo DS file and the icon is the video game :S I disable soft reset for see if is this!!

    someone know hwat is happening?
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Acekard2i, Problems,