problems.... 3.1 to 4.0 to 3.2

Discussion in 'Wii - Hacking' started by DiabolicalKid, Apr 13, 2009.

Apr 13, 2009
  1. DiabolicalKid
    OP

    Newcomer DiabolicalKid Member

    Joined:
    May 27, 2008
    Messages:
    49
    Location:
    Dont worry about it
    Country:
    United States
    I was on 3.1 and updated to 4.0 taking what i thought was all the right precautions, installing cIOS60 then updating to 4.0 and now i can install wads.....so i downgraded and still cant install them, is there any way to get it back now that i downgraded?
     
  2. itsmeoreo

    Newcomer itsmeoreo Member

    Joined:
    Sep 30, 2008
    Messages:
    46
    Country:
    United States
    reinstall rev 9?
     
  3. DiabolicalKid
    OP

    Newcomer DiabolicalKid Member

    Joined:
    May 27, 2008
    Messages:
    49
    Location:
    Dont worry about it
    Country:
    United States
    I reinstalled v10 and still did not work
     

Share This Page