Problem with Ysmenu R4

Discussion in 'R4 DS' started by Kiiltomato, Mar 6, 2009.

  1. Kiiltomato
    OP

    Kiiltomato Newbie

    Newcomer
    3
    0
    Mar 6, 2009
    Finland
    So recently i downloaded YSmenu and put it on the r4,
    it worked perfectly untill i tried to play a game.
    All the games i try seem to start up normally but the bar on the screen that shows the game is loading just stops when its 1cm from the end.
    HAs someone had a similar problem and can they help?
     
  2. Depravo

    Depravo KALSARIKÄNNIT

    Global Moderator
    GBAtemp Patron
    Depravo is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,257
    3,572
    Oct 13, 2008
    Purgatory
    Try rebuilding YSMenu and/or reformatting your SD card.

    EDIT: I know that's a somewhat generic solution but it works most of the time.
     
  3. Toni Plutonij

    Toni Plutonij *has TrolleyDave & tiny p1ngy on moderating shelf!

    Former Staff
    8,153
    315
    Dec 22, 2007
    Croatia
    Depths of Nuclear powerplant
    Moved to R4 boards..
     
  4. InuYasha

    InuYasha Professional Coke Fiend

    Member
    1,778
    55
    Dec 8, 2007
    United States
    If it freezes during steps just turn off your ds and try again,it does that time to time.....
     
  5. elmachin

    elmachin Advanced Member

    Newcomer
    70
    0
    Feb 7, 2009
    United States
    it may be that you just dont have any room in the micro sd for files. it happened to me and it worked when i deleted one game. so im guessing its cuz i had no room.
     
  6. James_Wulfe

    James_Wulfe GBAtemp Regular

    Member
    116
    0
    Jun 4, 2009
    United States
    Kansas City
    I have plenty of room on my card, tried reformatting, and have rebuilt ysmenu twice with latest build, however it seems to do this with a few of my homebrew games that use to work just fine, Acromage for instance, if anyone has found a fix for this yet i would appreciate it as i miss some of these homebrew and would like to not have to downgrade to a lesser ysmenu.
     
  7. James_Wulfe

    James_Wulfe GBAtemp Regular

    Member
    116
    0
    Jun 4, 2009
    United States
    Kansas City
    Well since i never got a reply i wil assume that no one gets this problem but a very select few, But what i decided to do to fix it is with the sd i put my homebrew on i load the original R4 firmware, and then load moonshell 2/ysmenu combo as needed with the media button.