Problem with Wii Shop Channel and Photo Channel

Discussion in 'Wii - Hacking' started by Fedex14, Dec 24, 2010.

Dec 24, 2010
  1. Fedex14
    OP

    Member Fedex14 GBAtemp Regular

    Joined:
    Jun 21, 2008
    Messages:
    236
    Country:
    Argentina
    I updated my wii from 3.2U to 4.1U using one of those safe updaters (can't remember which one). Now when I put the shop channel or photo 1.1 channel (which used to work when i downloaded it manually from the shop long time ago but now got updated and doesnt) it automatically puts me back on the wii menu. How can I fix this?

    Btw, is there any gamecube usb loader? [​IMG]
     
  2. Fedex14
    OP

    Member Fedex14 GBAtemp Regular

    Joined:
    Jun 21, 2008
    Messages:
    236
    Country:
    Argentina
    nodobody knows a possible solution for this?
     
  3. Fedex14
    OP

    Member Fedex14 GBAtemp Regular

    Joined:
    Jun 21, 2008
    Messages:
    236
    Country:
    Argentina
  4. brausm08

    Member brausm08 GBAtemp Advanced Fan

    Joined:
    Nov 15, 2009
    Messages:
    721
    Location:
    USA - Midwest
    Country:
    United States
    install an updated IOS56 and Shop Channel v20...you can get both from Modmii (link in my sig)...don't know about Photo Channel

    btw, there is no USB loader for GameCube

    now stop bumping threads....
     
  5. Fedex14
    OP

    Member Fedex14 GBAtemp Regular

    Joined:
    Jun 21, 2008
    Messages:
    236
    Country:
    Argentina
    Thanks you already got modmii will try it out thanks!
     

Share This Page