problem with the loader: black screen... Help! :(

Discussion in 'GBA - Flashing Hardware and Software' started by cocotxo, Mar 3, 2012.

  1. cocotxo
    OP

    Newcomer cocotxo Newbie

    Joined:
    Mar 3, 2012
    Messages:
    3
    Country:
    Spain
    Good! First, sorry for my bad English. XD

    I need help, because I have a problem with my EZ Flash IV.

    The problem occurs when after I enter the micro SD with the loader (ezfla_up.bin) in the GBA, turn it on and hold the R button to update ... simply nothing happens, screen stays black.

    I do something wrong? Or the problem is that the EZ-Flash IV cartridge is defective? Or a brick has happened?

    I searched this subforum and have not found an answer thread. Any help will be welcome and present of flowers. XD

    PS: explain it as if it were silly, not give me these things well. XD
     
  2. jimmyemunoz

    Member jimmyemunoz GBAtemp Advanced Maniac

    Joined:
    Feb 23, 2009
    Messages:
    1,958
    Location:
    Louisiana
    Country:
    United States
    I assume your problem is your Mini SD card or Micro SD card with MiniSD adapter. You can only use a 2 Giga-Byte or less card. What kind of card are you using, and what size is it? :)
     
  3. cocotxo
    OP

    Newcomer cocotxo Newbie

    Joined:
    Mar 3, 2012
    Messages:
    3
    Country:
    Spain
    Oh... LOL

    The size of my Micro SD card (with MiniSD adapter) is... 8 GB. On Monday I going to buy a new Mini SD 2 GB card.

    Really, thanks!! ^^
     

Share This Page