Problem with the GC homebrew launcher /Image Included.

Discussion in 'Wii - Hacking' started by Arceles, Sep 15, 2008.

  1. Arceles
    OP

    Arceles Member

    Newcomer
    22
    0
    Aug 15, 2008
    Mexico
    I was trying to patch my mios but no luck... I used to have 3.3u but downgraded to 3.2u, tried the patch but no luck, then again downgraded to 2.2u and... no luck, updated with mario kart to 3.1u... once again no luck and updated again to 3.2u with the any region patcher, also, no luck, this is the screen that I always get trying to install it.

    [​IMG]

    EDIT: SOLVED; This is all thanks to ONEUP (I OWE YOU ONE GUY!!!).
    You need to install the the RVL-mios5 with the wad manager, just install it and then launch the patcher, it should work, confirmed by ONEUP and me.
     
  2. Livin in a box

    Livin in a box Livin' in a cardboard box

    Member
    1,794
    86
    Jul 18, 2008
    Purgatory
    I thought that -1 error meant that not all data could be read?
     
  3. OneUp

    OneUp GBAtemp Regular

    Member
    234
    15
    Sep 15, 2008
    United States
    I don't know what's wrong, but the same thing is happening to me. I have tried reformatting my cards (2gb kingston microsd) and sending via wiiload, but nothing seems to work. I have starfall and cios installed, could that have anything to do with it?
     
  4. linkinworm

    linkinworm GBAtemp Maniac

    Member
    1,349
    37
    May 30, 2008
    Birmingham (England)
    i think -1 means fatal error. :S
     
  5. Hideous

    Hideous GBAtemp Regular

    Member
    112
    0
    Apr 9, 2007
    Thing is, even if you downgrade to 3.2, as long as 3.3 has been installed you still have the patched IOS31 (I think it was 31). So unless you can downgrade your IOS31 to the old one, fakesigned discs are still broken.
     
  6. OneUp

    OneUp GBAtemp Regular

    Member
    234
    15
    Sep 15, 2008
    United States
    What do fakesigned discs have to do with getting this patched mios to work?
     
  7. Arceles
    OP

    Arceles Member

    Newcomer
    22
    0
    Aug 15, 2008
    Mexico
    Hmmm... it seems that the problem is of the patcher itself and not from the mios (i read in another forum that you could install a modified mios with the wad installer) who would donate its modified mios for testing purpuoses?

    (Edit: I've asked in #wiihelp channel and they told me that the failed: -1017 means an incorrect call of a function, so yup... somehow the way the patcher works is odd... prof of that is that even with 3.3 I'm able to have cIOS or patchme...)
     
  8. Arceles
    OP

    Arceles Member

    Newcomer
    22
    0
    Aug 15, 2008
    Mexico
    SOLVED SEE FIRST POST.