TEMPORARY MODE ENABLED
New posts, edits, and any changes will not be saved during the transition period.
Registrations are temporarily disabled until the migration is complete.

  1. iban88

    OP iban88 GBAtemp Regular
    Member

    Joined:
    Apr 22, 2009
    Messages:
    230
    Country:
    United States
    first off it was my friends and he had me put the firmware on it before and i did. worked perfectly fine. so now i got it back because it stopped working. so i look and see the micro sd he had was dead. so i have a new one. i put the new firmware on it again. and now it doesnt work i even tryed an old one and still nothing. . is there something wrong with it? or am i missing something. all i have now is the firmware i got from the website r4ids.com (says it on the card).

    again ive done it before worked fine and now somehow it doesnt o_0 help me out please!.
    thanks
     
  2. elixirdream

    elixirdream GBAtemp Legend
    Member

    Joined:
    May 27, 2008
    Messages:
    10,007
    Country:
    Malaysia
    did you try formatting your new card?
     
  3. iban88

    OP iban88 GBAtemp Regular
    Member

    Joined:
    Apr 22, 2009
    Messages:
    230
    Country:
    United States
    format? the micro sd is a different one. i tred format put the new kernal update thing again and still nothing. hmm
     
  4. monkeyice737

    monkeyice737 Member
    Newcomer

    Joined:
    Jan 8, 2009
    Messages:
    19
    Country:
    United States
    this maybe obious, but did you chck to see if the card has 1.4v, writen on it?
    or perhaps theres a newer update on the dsi that messes with more cards?
     
  5. jonesman99

    jonesman99 GBAtemp's Official ArchAndroid
    Member

    Joined:
    Nov 10, 2008
    Messages:
    1,128
    Country:
    United States
    i dont think this is an actual r4 site. just because it has r4 on it does not mean that it "official" because there are alot of companies that claim that name
     
  6. iban88

    OP iban88 GBAtemp Regular
    Member

    Joined:
    Apr 22, 2009
    Messages:
    230
    Country:
    United States
    ive tried that firmware before and worked fine though.
     
  7. elixirdream

    elixirdream GBAtemp Legend
    Member

    Joined:
    May 27, 2008
    Messages:
    10,007
    Country:
    Malaysia
    since you said you saw the site name on your flash cart
    then i won't doubt on you

    could it be a dead cart?
     
  8. TwinRetro

    TwinRetro Former Staff
    Former Staff

    Joined:
    Aug 29, 2008
    Messages:
    6,257
    Country:
    Djibouti
    Well thats your problem right there.
     
  9. Krestent

    Krestent What to post?
    Member

    Joined:
    Mar 31, 2009
    Messages:
    3,953
    Country:
    United States
    Well I can't tell you anything about the firmware because the site seems to no longer exist...
     
  10. elixirdream

    elixirdream GBAtemp Legend
    Member

    Joined:
    May 27, 2008
    Messages:
    10,007
    Country:
    Malaysia
    i managed to get into the site

    it seems like their last update is R4i v1.31 downloads 2010-01-21
     
  11. iban88

    OP iban88 GBAtemp Regular
    Member

    Joined:
    Apr 22, 2009
    Messages:
    230
    Country:
    United States
    yea plus theres a site that has them all in mirrors. i got it there. its so weird. that first time it worked fine now somethings wrong o_0
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - problem,