Problem with nyko wand wiimote and some games

Discussion in 'Wii - Hardware, Devices and Utilities' started by elconejotres, Oct 14, 2011.

  1. elconejotres
    OP

    Newcomer elconejotres Member

    Joined:
    May 31, 2011
    Messages:
    38
    Country:
    Belize
    Hi guys I have the next problem, I'm a noob with mi Wii (got it as a present this month, it's a white Wii with 4.3u) I was able to sofmod it, install all the new cios and channels and got my 500 GB SATE brand usb disc working and loading games with usbloader gx, the problem is with some games my Nyko wand wiimote just won't work!!! all the games boot and play fine but in some games like Last story or Rune factory as the game starts the wiimote just turn off, when I press a button the battery leds just blink with a pale almost fading light and stay like that until I turn off the Wii, I've tried resynching the wiimote and that don't solved the problem, the weird thing is that issue just occur in some games!! in others the same Nyko wand wiimote works fine and without any issue!!! I really want to know if my problem can be solved installing something,getting an original Wiimote or has to do with some other thing, thanks in advance!!!!
     
  2. Lucif3r

    Member Lucif3r GBAtemp Maniac

    Joined:
    Sep 10, 2011
    Messages:
    1,464
    Country:
    Sweden
    Have you tried the obvious, pressing home (on a working wiimote, obviously, surely you still have the original?) -> wiimote settings -> reconnect?
    Maybe thats what you ment with "resyncing", but might just as well be with the red buttons :)
     
  3. yuyuyup

    Member yuyuyup GBAtemp Psycho!

    Joined:
    Apr 30, 2006
    Messages:
    3,303
    Location:
    USA MTN timezone
    Country:
    United States
    I don't know if they fixed the problem, but the Nyko Wand I had, the IR LAGGED
     
  4. elconejotres
    OP

    Newcomer elconejotres Member

    Joined:
    May 31, 2011
    Messages:
    38
    Country:
    Belize
    Yeah already tried that but won't work, no I don't have the original the Wii came with this generic Wiimote only.
     

Share This Page