TEMPORARY MODE ENABLED  
  1. cdreams

    OP cdreams GBAtemp Advanced Fan
    Member

    Joined:
    Nov 3, 2008
    Messages:
    580
    Country:
    I just want to check that something hasn't been changed on here that is causing this problem with my Netgear Router.

    Up until yesterday morning my computer could access the site perfectly, albeit some occasional slow loading when it was busy. Then all of a sudden yesterday I was unable to connect to the website. It's only this website just so you know, which is why I am asking this question. Now i hadn't changed anything on my pc or router, it just stopped all of a sudden.

    I have been unable to resolve it through the router at all and that is running it through a PC and Mac and Macbook. All of with are going through my router. So after checking online and trying different stuff with my router to no avail, I tried it with my ISP's modem and it worked and connected fine. In fact I'm using it now to post this thread.

    Anyhoo I am wondering if something has changed server side that might have triggered something in my Router and is causing it to block it in the firewall. I have updated my firmware and reset to factory settings on the Netgear router, I have also checked the blocked sites and it's turned off so I am completely stumped as to why it's blocking only gbatemp.net.

    Does anyone have any idea what is going on or is this a known issue with the recent gbatemp server problems?

    Any help appreciated, thanks.
     
  2. Vague Rant

    Vague Rant Deceptively cute
    Member

    Joined:
    Aug 7, 2008
    Messages:
    2,326
    Country:
    My guess is a DNS issue. Try replacing the DNS addresses in your router with the ones from OpenDNS and see if that does anything for you.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Problem, Netgear, Router