1. casino12

    OP casino12 Newbie
    Newcomer

    Joined:
    Nov 10, 2012
    Messages:
    5
    Country:
    So i just bought EZ-FLASH IV.

    Everithing went ok, but if i run the game i see it goes up to 100%, then gameboy logo - and the game freeze.(Or sometimes i get games with crappy glitches).
    BUT if i let the game write it the NOR memory everthing is perfect.

    So is this just another problem with minisd-micro sd adapters, or do i have problem with my EZ-FLASH?

    Sorry for my crappy english.

    Thanks
     
  2. soulrazor

    soulrazor GBAtemp Regular
    Member

    Joined:
    May 18, 2012
    Messages:
    194
    Country:
    from several reports here on the forums the use of an adapter usually is the cause of problems( bad contact should be the cause) that is the reason every one recomends a mini card instead of an adapter.

    so i think the adaptor is the cause here as well
     
  3. MartinAugustsson

    Newcomer

    Joined:
    Jan 17, 2012
    Messages:
    46
    Country:
    I had a similar problem. I had to take out and put in my SD card several times before the contact between the SD card and the flash card got fixed.
    Here's my thread
     
  4. migles

    migles All my gbatemp friends are now mods, except for me
    Member

    Joined:
    Sep 19, 2013
    Messages:
    8,034
    Country:
    China
    casino12 did you used ez iv client to copy roms into the sd card?

    edit: haaa, mother of necromancy, thread from 10 days ago, he didn't appeared since he posted so i supose he didnt cared about a answer...
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Problem, FLASH,