problem with emunand

Discussion in '3DS - Flashcards & Custom Firmwares' started by deadman8555, Mar 26, 2016.

  1. deadman8555
    OP

    deadman8555 GBAtemp Regular

    Member
    145
    4
    Feb 5, 2014
    United States
    i downgraded a 2ds and did all the stuff i normally do. but RXTOOLS just hangs at a black screen. i did a downgrade check and have 4 extra titles (dunno if that means much)
     
  2. astronautlevel

    astronautlevel Finding a reason, waiting for a miracle

    Member
    4,046
    5,096
    Jan 26, 2016
    United States
    That Nightly Site™
    Those titles are normal.

    What version of rxtools are you using?
     
  3. deadman8555
    OP

    deadman8555 GBAtemp Regular

    Member
    145
    4
    Feb 5, 2014
    United States
  4. astronautlevel

    astronautlevel Finding a reason, waiting for a miracle

    Member
    4,046
    5,096
    Jan 26, 2016
    United States
    That Nightly Site™
  5. deadman8555
    OP

    deadman8555 GBAtemp Regular

    Member
    145
    4
    Feb 5, 2014
    United States
    far as i know. used same files that i used when doing my N3DS models. course besides the update file.

    — Posts automatically merged - Please don't double post! —

    maybe something wrong with my EMUnand?
     
  6. astronautlevel

    astronautlevel Finding a reason, waiting for a miracle

    Member
    4,046
    5,096
    Jan 26, 2016
    United States
    That Nightly Site™
    rxTools should loud the menu regardless of whether you have an EmuNAND. How are you launching it?
     
  7. deadman8555
    OP

    deadman8555 GBAtemp Regular

    Member
    145
    4
    Feb 5, 2014
    United States
    got HBL to load via menuhax. then i just tap rxtools
     
  8. astronautlevel

    astronautlevel Finding a reason, waiting for a miracle

    Member
    4,046
    5,096
    Jan 26, 2016
    United States
    That Nightly Site™
    Try loading rxTools code.bin via ctrbootmanager.
     
  9. deadman8555
    OP

    deadman8555 GBAtemp Regular

    Member
    145
    4
    Feb 5, 2014
    United States
  10. astronautlevel

    astronautlevel Finding a reason, waiting for a miracle

    Member
    4,046
    5,096
    Jan 26, 2016
    United States
    That Nightly Site™
  11. deadman8555
    OP

    deadman8555 GBAtemp Regular

    Member
    145
    4
    Feb 5, 2014
    United States
    now i got a new issue. fbi shows up as a black icon in EMUnand.....had hoped i finished this lol
     
  12. astronautlevel

    astronautlevel Finding a reason, waiting for a miracle

    Member
    4,046
    5,096
    Jan 26, 2016
    United States
    That Nightly Site™
    That's... strange. How did you install FBI?
     
  13. deadman8555
    OP

    deadman8555 GBAtemp Regular

    Member
    145
    4
    Feb 5, 2014
    United States
    HBL and installed the fbi.cia
     
  14. astronautlevel

    astronautlevel Finding a reason, waiting for a miracle

    Member
    4,046
    5,096
    Jan 26, 2016
    United States
    That Nightly Site™
    Can you still load FBI?
     
  15. deadman8555
    OP

    deadman8555 GBAtemp Regular

    Member
    145
    4
    Feb 5, 2014
    United States
    yeah. i injected it into the HS and then used that to install the cia