Problem with cfg usb loader

Discussion in 'Wii - Backup Loaders' started by preambule89, Mar 28, 2010.

Mar 28, 2010

Problem with cfg usb loader by preambule89 at 4:28 PM (2,076 Views / 0 Likes) 3 replies

  1. preambule89
    OP

    Newcomer preambule89 Newbie

    Joined:
    Mar 25, 2010
    Messages:
    2
    Country:
    United States
    Hi !

    (Sorry for my english ....i'm french ...)

    I have installed cfg Usb loader v56 with cios 222 nload and i use a sdhc card 8go
    The loader boot ok ..
    I see my games ok ...
    I boot my game ... problem !

    My wii "freeze" on my screen i'm looking

    "Booting Wii game, please wait"

    And my wii's dvd drive ( im don't sur of my word) light in blue and he is twinkle !

    My card is in fat32 and my game are in wbfs ..

    Sorry for my english have you got any solution for me ?

    Oh i have tested with a 2go sd it's work ! .... But i can't use wbfs
     
  2. resincake

    Member resincake GBAtemp Regular

    Joined:
    Aug 21, 2009
    Messages:
    164
    Country:
    United Kingdom
    I dont know if this apllies here, but if I enable the option 'write playlog' in game setting (CFG_Usbloader v56) the game freezes after saying 'game loading' in the usbloader. To get past it you have to hold the power button on the wiimote, which seems to then start the game, any other time after that procedure the game loads fine from usbloader cfgv56 and without having it freeze when I reload it at a later time.

    basically, check the game options in cfg_loader v56 and turn off 'write playlog' if its on, then try to load the game. If this doesn't apply to or work for, you, then I cant help, sorry .. but good luck with it :>
     
  3. IxthusTiger

    Member IxthusTiger Cruddy's Buddy

    Joined:
    Mar 1, 2003
    Messages:
    1,610
    Country:
    United States
    Mine is freezing at the title screen! Tried reformatting the SD card and redownloading the loader files from the source thread.
     
  4. Dr. Clipper

    Member Dr. Clipper GBAtemp Addict

    Joined:
    Aug 28, 2007
    Messages:
    2,487
    Country:
    Australia
    SDHC support is a little flaky with Cfg, unfortunately. Try formatting the card to WBFS and using IOS249 and it might work, though.
     

Share This Page