problem with "Acekard 2i + NDS Lite"

Discussion in 'Acekard' started by Siu, Jan 6, 2009.

  1. Siu
    OP

    Siu Newbie

    Newcomer
    7
    0
    Jan 30, 2008
    Cote d'Ivoire
    Hi, my name is Luis, i am from Chile, and this is my second post on this forum, but, i need your help please...

    I just received my AceKard 2i today. I've put the v4.13 firmware on my card, both the _ak2 folder and the akmenu4.nds file in root directory.
    My problem is most often when I start my NDS Lite it freezes on the loading screen. The top screen where 'Nintendo DS' appears only shows 'Nint' then it freezes.

    Thing that confuses me is that sometimes the acekard works. The NDS Lite will load up into manual mode, and I will see the acekard is inserted and I can start it.

    I tried changing the NDS Lite setting from Manual mode to Auto mode so that the AceKard 2i will load immidiately, but I have the same problem there.

    It is quite annoying because I have to turn on and off the NDS Lite between 2-10 times before it does not freeze.


    Any help would be greatly apprechiated.
     
  2. CoconutCake

    CoconutCake GBAtemp Regular

    Member
    162
    0
    Dec 16, 2008
    United States
    Sounds like a contact problem, meaning the metal contacts are not properly touching inside the DS slot.

    I had the same thing happen with a passme card. It's not only the AK2.

    Try cleaning the metal contacts a little with a dry cloth. Then insert the card, and try pulling up a tiny bit. This usually works on my passcard2.

    I should also mention I don't have my AK2 yet.
     
  3. Siu
    OP

    Siu Newbie

    Newcomer
    7
    0
    Jan 30, 2008
    Cote d'Ivoire
    Thanks for reply, I tried cleaning the contacts, but the same problem [​IMG]
     
  4. Bri

    Bri GBAtemp Psycho!

    Member
    3,413
    2
    Dec 25, 2007
    United States
    You could try putting a piece of paper or cardboard next to the flash cart to try to help it make contact. If that works, I'd return it to wherever you bought it from and get a new one.

    -Bri
     
  5. unknownworlder

    unknownworlder GBAtemp Regular

    Member
    143
    1
    Dec 25, 2008
    United States
    Maybe the card is defective. Did you try with another flashcart? If that works, the card is defective.
     
  6. Siu
    OP

    Siu Newbie

    Newcomer
    7
    0
    Jan 30, 2008
    Cote d'Ivoire
    Thanks alot for reply [​IMG], i tried the paper and diferent flashcart, but the same result, i think this is a hardware issue [​IMG]
     
  7. Big Green

    Big Green Advanced Member

    Newcomer
    67
    0
    Nov 30, 2008
    United States
    Try to clean the contacts inside the DS.
     
  8. Knarf

    Knarf GBAtemp Regular

    Member
    208
    0
    Nov 12, 2008
    United States
    It's a lose connection. I had the same problem with a DSTT. I returned it for a Acekard 2i. I don't have a problem with my Acekard 2i, but I have no doubt that's your problem. I tried the cardboard thing with the DSTT and it didn't work. Just return it for a refund, and buy one from dealextreme.