problem with 4.0 upgrading

Discussion in 'Wii - Hacking' started by Destati, Apr 26, 2009.

  1. Destati
    OP

    Destati Member

    Newcomer
    32
    0
    Mar 15, 2009
    United States
    I'm currently using this guide

    http://gbatemp.net/index.php?showtopic=144835

    and I'm on Step 5 right now. Run the 4.0 Updater

    It goes well for the first IOS files, but as soon as I reach IOS20 it says this:

    Downloading ticket... ERROR! (ret = - 10040)

    ...what does this mean? Plus, I could have sworn I did it before and the error happened on IOS37 instead.

    EDIT: Yup, tried it again this time it was IOS37.

    Downloading content #24... ERROR! (ret = -10049)

    Weird thing is that ISO20 passed successfully. What is going on?

    EDIT: I only had 132 blocks free. Now I have 407. It should work now.

    EDIT: Still no change
     
  2. Destati
    OP

    Destati Member

    Newcomer
    32
    0
    Mar 15, 2009
    United States
    bump

    EDIT: Its always a different "content", but it happens on IOS37 maybe 90% of the time
     
  3. Destati
    OP

    Destati Member

    Newcomer
    32
    0
    Mar 15, 2009
    United States
    keeps getting pushed back to page 2 where no one goes
     
  4. Destati
    OP

    Destati Member

    Newcomer
    32
    0
    Mar 15, 2009
    United States
    another bump...
     
  5. piratesmack

    piratesmack GBAtemp Advanced Fan

    Member
    787
    0
    Mar 28, 2009
    United States
    $(pwd)
    Just update through Nintendo and run IOS downgrader after
    Then follow the rest of the guide from step 6 onward.

    Should be safe if you have cios and homebrew channel installed before updating.

    I've done it tons of times, the most recent was yesterday.
     
  6. Destati
    OP

    Destati Member

    Newcomer
    32
    0
    Mar 15, 2009
    United States
    so you're saying that with that guide, instead of doing step 5 I should just upgrade regularly?

    EDIT: ok, I see. I'm trusting you on this [​IMG]
     
  7. Destati
    OP

    Destati Member

    Newcomer
    32
    0
    Mar 15, 2009
    United States
    this just in, I can't seem to upgrade through Nintendo either. Should I try using my Brawl CD to updatee to 3.4, then upgrade to 4.0 through Nintendo?
     
  8. piratesmack

    piratesmack GBAtemp Advanced Fan

    Member
    787
    0
    Mar 28, 2009
    United States
    $(pwd)
    That's weird.
    What error did you get?

    You could try that, but I'm not sure if it would help at all.
    Just make sure your Brawl disk isn't from another region.
     
  9. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    Brawl has the 3.1 update, just so you know.
     
  10. Destati
    OP

    Destati Member

    Newcomer
    32
    0
    Mar 15, 2009
    United States
    This is what happened so far:

    Upgraded with the Brawl disc.
    Then I downgraded back to 3.2u.
    Then I upgraded to 4.0.

    I tried to run the preloader, didn't work. Then I tried to run the cios installer. It never finished and it always ends in something like "install returned -1"

    I've looked on google. A lot of other people have the same problem. However, they never get responses... Or at least intelligent responses.
     
  11. Destati
    OP

    Destati Member

    Newcomer
    32
    0
    Mar 15, 2009
    United States
    ok, got the preloader and the cios installer to work. Now I just keep getting those 324 dvd read errors when I try to use the backup loader...