Problem /w Loadiine

Discussion in 'Wii U - Hacking & Backup Loaders' started by Sintrial09, Oct 6, 2016.

  1. Sintrial09
    OP

    Sintrial09 Member

    Newcomer
    25
    1
    Mar 31, 2014
    United States
    About 75% of the time when I load up Loadiine on my WiiU, I get an error that says "Exception type DSI occurred!" I know when it is about to happen because none of the icon for the games on my sd load at all then a few seconds later it happens. If anyone knows how to fix it, mind helping me out?
     
  2. Marko76

    Marko76 GBAtemp Psycho!

    Member
    3,478
    1,951
    Aug 19, 2015
    United Kingdom
    Clydebank
    To help we really need more information like what firmware are you on what version of loadiine_gx2 do you have what games are on your sd card what make and speed is the sd card what method are you using to load loadiine are you using smash mode or mii Maker mode and it would be super helpful to see your sd card structure. The more info you give the easier it is to identify the problem.
     
  3. EclipseSin

    EclipseSin FullMental Trollemist

    Member
    1,813
    1,287
    Apr 1, 2015
    United States
    Vegeta's Hyrule
    Can you take a photo with your phone or something? Those screens usually have numbers that can help find the problem. May be worth trying to reformat your SD card or try an other one to check if it's some corruption on the card too.
     
  4. Sintrial09
    OP

    Sintrial09 Member

    Newcomer
    25
    1
    Mar 31, 2014
    United States
    5.5.1 firmware
    mii maker
    Whatever the last version of loadiine was at 9/15/2016
    It's a sandisk 64gb 80/ms
    The structure is what the person in this video is using @4:21

    — Posts automatically merged - Please don't double post! —

    I don't have another card though when I took off paper mario color splash it started to work alot better
     
  5. EclipseSin

    EclipseSin FullMental Trollemist

    Member
    1,813
    1,287
    Apr 1, 2015
    United States
    Vegeta's Hyrule
    Some of your files may be corrupt/bad if removing splash increased the success rate of loading games. Perhaps a cheap SD Card? It could be a couple things. I remember some people have/had bad sd slots, but likely not the cause if it reads loadiine itself off the SD card.
     
  6. Sintrial09
    OP

    Sintrial09 Member

    Newcomer
    25
    1
    Mar 31, 2014
    United States
    I guess I could redownload the loadiine files again. https://www.amazon.com/SanDisk-SDSD...8&qid=1475757447&sr=1-4&keywords=sandisk+64gb this is the card I use
     
  7. EclipseSin

    EclipseSin FullMental Trollemist

    Member
    1,813
    1,287
    Apr 1, 2015
    United States
    Vegeta's Hyrule
    Definitely an official card if that's where you got it (or a local store usually doesnt carry fakes either), so that shouldn't be a problem.

    I guess in all likelihood it could just be the games have bad files in their (the games) meta folders. I'm not sure where you got them, or if you copied your own. You can PM me about that if you want, but otherwise, I'd go with a format if it keeps happening and the files are good.

    Here is the latest official nightly build from github if you want to try replacing loadiine's elf though. Also ignore the www dir unless you need it for your self hosting.

    https://github.com/dimok789/loadiin...iine-nightly-b80ba75/loadiine_gx2_b80ba75.zip

    What firmware is your U on? 5.3.2, 5.5.1?
     
    Last edited by EclipseSin, Oct 6, 2016
  8. Sintrial09
    OP

    Sintrial09 Member

    Newcomer
    25
    1
    Mar 31, 2014
    United States
    It's 5.5.1 and I did get the card from there. After I got the Paper mario Color splash out it has been working fine no hiccups, guess i'll wait for an official release of the game.
     
  9. EclipseSin

    EclipseSin FullMental Trollemist

    Member
    1,813
    1,287
    Apr 1, 2015
    United States
    Vegeta's Hyrule
    Sounds good. I have seen a few people having issues with the game. Just wait a week. :) Good luck friend.