Problem upgrading from 9.9 to 10.3

Discussion in '3DS - Flashcards & Custom Firmwares' started by Alex Youngquist, Feb 28, 2016.

  1. Alex Youngquist
    OP

    Alex Youngquist Member

    Newcomer
    11
    0
    May 2, 2014
    United States
    [​IMG]
    I keep getting this error when trying to upgrade using sysupdater any ideas?
     


  2. Xexyz

    Xexyz GBATemp's™ Official Xexyz

    Member
    1,386
    440
    Jul 29, 2013
    沖縄県
    Why not downgrade straight from 9.9 to 9.2?
     
  3. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ Cuddle lesbian

    Member
    19,783
    20,588
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Why update to 10.3 just to downgrade again? Why not just downgrade straight from 9.9 to 9.0/9.2?
     
  4. pre10c

    pre10c GBAtemp Fan

    Member
    306
    43
    Jan 15, 2016
    Belgium
    Because people seem to believe downgrading from 10.3 is safer then from 9.9, although by upgrading first you double your risk of bricking
     
  5. The Minish LAN

    The Minish LAN hi

    Member
    485
    547
    Sep 9, 2015
    discord
    You don't actually need to be at 10.3 to downgrade, but if you really want to, purchase Bravely Second: End Layer. (brings you directly to 10.3)
     
  6. Alex Youngquist
    OP

    Alex Youngquist Member

    Newcomer
    11
    0
    May 2, 2014
    United States
    I tried just downgrading and I'm getting the same error and I tried multiple sd cards
     
  7. pre10c

    pre10c GBAtemp Fan

    Member
    306
    43
    Jan 15, 2016
    Belgium
    Did you install a permanent hack like menuhax? Or just use browserhax to get into hbl and then hit sysupdater?
     
  8. Alex Youngquist
    OP

    Alex Youngquist Member

    Newcomer
    11
    0
    May 2, 2014
    United States
    I've been using menuhax and I load up ftbrony and then sysupdater. I was told that sometimes helps it loads but I've tried doing it and not doing it
     
  9. WiiUBricker

    WiiUBricker Insert Custom Title

    Member
    6,897
    3,925
    Sep 19, 2009
    Argentina
    Espresso
    The issue is your SD card. Backup any content in your SD to your PC and format your SD with FAT32 and 32kb cluster size. Then copy your files back to your SD and try sysUpdater again.

    Update first to 10.3 and then downgrade. All my 10.3 downgrades went successful. I attempted one time to downgrade from 10.2, but I ended up with a frankenfirmware because my 3DS crashed during sysUpdater. So yeah, I recommend always to update to 10.3 first.
     
  10. Blue_Mew

    Blue_Mew Shiny Mew!

    Member
    2,374
    990
    Oct 2, 2015
    United Kingdom
    Faraway Island
    Even if that was true 10.2 has the same NATIVE_FIRM as 10.3 ;) it was just luck.
     
  11. Alex Youngquist
    OP

    Alex Youngquist Member

    Newcomer
    11
    0
    May 2, 2014
    United States
    I tried this and it didnt change anything, I have a 32gb card is that ok?
     
  12. Blue_Mew

    Blue_Mew Shiny Mew!

    Member
    2,374
    990
    Oct 2, 2015
    United Kingdom
    Faraway Island
    Don't bother updating to 10.3 or you have a bigger chance of bricking, just downgrade to 9.2 but if you really want to for no reason then make sure you click update button, not downgrade.
     
  13. pre10c

    pre10c GBAtemp Fan

    Member
    306
    43
    Jan 15, 2016
    Belgium
    More then suitable, I done it myself on 2consoles using a Samsung 32gb microsd into a SD adapter
     
  14. Alex Youngquist
    OP

    Alex Youngquist Member

    Newcomer
    11
    0
    May 2, 2014
    United States
    Idk I'm kinda lost on ideas of shit to try
     
  15. pre10c

    pre10c GBAtemp Fan

    Member
    306
    43
    Jan 15, 2016
    Belgium
    have you tried a different sysupdater?
     
  16. Alex Youngquist
    OP

    Alex Youngquist Member

    Newcomer
    11
    0
    May 2, 2014
    United States
    I tried a few versions of sysupdater i think i tried 4.0 and 4.1 and both would give me the same error and insta close
     
  17. cooroxd

    cooroxd Dirty Pirate

    Banned
    1,192
    522
    Aug 30, 2014
    Canada
    B.C.
    you can do this, download safesysupdater, use it to verify your files, after that switch to original sysupdater and try the downgrade again. Also, if you really want to update your 3ds to 10.3, the most safest and effect way is to buy fire emblem fates and use the game cartridge to update.

    Another option to increase success, you can try these steps:

    1) reboot your 3ds
    2)open the nintendo 3ds sounds app
    3)close it the app, and head straight to homebrew
    4)open sysupdater, wait a few seconds
    5)start it
    6)if cia failed error, press back, go to ftpbrony
    7)close ftpbrony (press b), and then go to sysupdater one more time and try again
     
    Last edited by cooroxd, Feb 28, 2016
  18. Alex Youngquist
    OP

    Alex Youngquist Member

    Newcomer
    11
    0
    May 2, 2014
    United States
    It says all my update files are good but still cant downgrade would using safesysupdater be good or bad to downgrade?
     
  19. cooroxd

    cooroxd Dirty Pirate

    Banned
    1,192
    522
    Aug 30, 2014
    Canada
    B.C.
    Safesysupdater is built the same as sysupdater, only difference is file verification function. You're welcome to try it out. Anyway, just keep trying, eventually it will work
     
  20. Arubaro

    Arubaro Soulspace Guardian

    Member
    1,669
    470
    Sep 4, 2015
    Are you using some OS X system? Sometimes they create hidden files starting with "." (dot) and the updates' folder must have only the cia files
     
    Last edited by Arubaro, Feb 29, 2016