1. mickthestud

    OP mickthestud GBAtemp Advanced Fan
    Member

    Joined:
    Nov 8, 2007
    Messages:
    517
    Country:
    Hi first time Hekate user trying to make the jump to atmosphere and I keep getting this error on 12.0 Hekate is 5.5.5
     

    Attached Files:

  2. osaka35

    osaka35 Instructional Designer
    Moderator

    Joined:
    Nov 20, 2009
    Messages:
    3,283
    Country:
    United States
    What method did you use? What are coming from?

    sdsetup.com is still what I use to get my needed files. That and hekate patches from the stickied thread.
     
    mickthestud likes this.
  3. mrgone

    mrgone old man
    Member

    Joined:
    Nov 6, 2002
    Messages:
    919
    Country:
    Germany
    sept-folder missing?
     
  4. mickthestud

    OP mickthestud GBAtemp Advanced Fan
    Member

    Joined:
    Nov 8, 2007
    Messages:
    517
    Country:
    — Posts automatically merged - Please don't double post! —

    What method did you use? What are coming from?

    sdsetup.com is still what I use to get my needed files. That and hekate patches from the stickied thread.[/QUOTE
    Just trying to run Hekate for the first time to do a nand backup on a clean switch I thought you just launch the Hekate bin folder through tegra and that was it or do I need extra files on the sd card aswell
     
  5. thesjaakspoiler

    thesjaakspoiler GBAtemp Fan
    Member

    Joined:
    Nov 20, 2018
    Messages:
    305
    Country:
    Afghanistan
    I presume you installed the SD card files for Atmosphere but are injecting the Hekate payload.
    Atmosphere and Hekate have their own files/folders.
     
  6. Draxzelex

    Draxzelex GBAtemp Legend
    Member

    Joined:
    Aug 6, 2017
    Messages:
    14,933
    Country:
    United States
    That error means the Hekate files are not on the SD card.
     
  7. WiiEJECT

    WiiEJECT The One and Only
    Member

    Joined:
    Jun 5, 2020
    Messages:
    458
    Country:
    Argentina
    Delete the bootloader folder on the root of your SD card and replace it with the one inside this zip. Lauch it with the payload you'll also find inside.
     

    Attached Files:

  8. ther1v3r

    ther1v3r Newbie
    Newcomer

    Joined:
    Apr 29, 2021
    Messages:
    5
    Country:
    United States
    Like everyone else said it looks like maybe you didn't include the correct Hekate files on the SD card, also maybe you have a faulty SD card?
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Problem, loading, Hekate