Problem loading Gameshark V5

Discussion in 'Wii - Emulation and Homebrew' started by hairyiscary, May 20, 2014.

?

Should they make a emulator system?

Poll closed May 30, 2014.
  1. Yes

    100.0%
  2. no

    0 vote(s)
    0.0%
  1. hairyiscary
    OP

    hairyiscary Newbie

    Newcomer
    1
    0
    May 20, 2014
    Canada
    Hello everyone at GBATEMP!

    i recently broke out the good ol white wii 1st version and decided to homebrew it. i have everything working now with all the emulators i need and everything else. i have a gameshark v5 disc from my ps1 i rippd onto my pc and tried putting it into wiisx. Wiisx will read the file and load it but it always says that no save game file has been found and it says to press x or o to hit yes or no. i cant hit any buttons... i know that the gameshark v5 is in the comp list for wiisx since beta 2.1 was released. i also seen the action replay 4.2 was working so i also tried that to only get a stack dump error.

    i dont know what im doing wrong as i have a third party GC controller and i have a classic controller and none of them will let me pres o or x to continue. i know its possible to work because i have seen it before. i dont know what im doing wrong, is it because i need an actual GC controller and not a intec 3rd party controller? i also have a intec wii classic controller and it wont work either. i have tried to use the wiimote and nunchuck also but it doesnt work. i have seen on here before a gentleman that had mentioned his gameshark worked flawlessly and he had no problem. how come i cant even push a button on the controller?