Problem getting VC game to run?

Discussion in 'Wii - Hacking' started by Luketheman5, Apr 11, 2009.

  1. Luketheman5
    OP

    Luketheman5 Member

    Newcomer
    16
    0
    Apr 11, 2009
    So I recently installed Majora's Mask on the Wii. It's a proper legit VC game. I click "Start" and it just reboots the whole console instead of starting. I am on System Firmwire 3.2E. I cannot update to 4.0 because I will lose Starfall, is there a way I can play still?
     
  2. Fakie!

    Fakie! GBAtemp Regular

    Member
    285
    0
    Mar 23, 2007
    Cote d'Ivoire
    You must install some IOSes. Don't remember which ones.
     
  3. Luketheman5
    OP

    Luketheman5 Member

    Newcomer
    16
    0
    Apr 11, 2009
    Alright, if anyone could help me with this. I really don't know what I am doing.
     
  4. buvk

    buvk Advanced Member

    Newcomer
    67
    0
    Oct 7, 2007
    Canada
    go 4.0 and use preloader instead
     
  5. icebrg5

    icebrg5 GBAtemp Addict

    Member
    2,326
    41
    Apr 1, 2007
    United States
    If you legit bought it then just delete it from the wii and go back into the shop channel and download it again.

    I had the same problem last week with some legit purchased VC games and that fixed it for me.
     
  6. Luketheman5
    OP

    Luketheman5 Member

    Newcomer
    16
    0
    Apr 11, 2009
    That's the problem. I can't go into the Wii Shop because I need to update the Wii first. Which I cannot do. I need Starfall's ability to block Wii disc updates.
     
  7. tj_cool

    tj_cool Site dev

    Supervisor
    9,993
    -1
    Jan 7, 2009
    Belgium
    This planet
    I think it needs IOS53 to run
     
  8. Apekop

    Apekop GBAtemp Regular

    Member
    223
    0
    Apr 9, 2009
    Netherlands
    Location, location, location.
    it does. Go find that and install it, Majoras Mask will work after you do.
     
  9. bowserevilking

    bowserevilking Member

    Newcomer
    16
    0
    Apr 11, 2009
    Canada
    I am having a similar problem with A Link To The Past. When I try to run it it just gives a black screen. The wii remote powers off. The power button on the wii doen't even work, so I have to unplug the wii to restart it.
    What IOS does A Link To The Past need?
     
  10. TroyTheZombie

    TroyTheZombie GBAtemp Advanced Maniac

    Member
    1,631
    4
    Mar 3, 2009
    Canada
    Calgary, Canada
    um, even though you are on 3.2, there are apps that just install the newest shop channel ya know.
     
  11. herculean1982

    herculean1982 Advanced Member

    Newcomer
    88
    0
    Oct 20, 2008
    as somebody said above, you need ios53 installed, it works fine on my pal 3.3e.
     
  12. Luketheman5
    OP

    Luketheman5 Member

    Newcomer
    16
    0
    Apr 11, 2009
    Thanks guys, I'm installing it now.
     
  13. bowserevilking

    bowserevilking Member

    Newcomer
    16
    0
    Apr 11, 2009
    Canada
    Now that that problem is solved, may one of you please respond to my above post?(The one about ALTTP and the black screen) It's just that I don't think it deserves it's own thread. [​IMG]
     
  14. surusumi

    surusumi Newbie

    Newcomer
    3
    0
    Apr 11, 2009
    Gambia, The
    I have the same problem as bowserevilking, it's also the same for me with some homebrew stuff (like ftpii 0.0.17 and Snes9x). Any Ideas? Any IOS i could install just to try?
     
  15. bowserevilking

    bowserevilking Member

    Newcomer
    16
    0
    Apr 11, 2009
    Canada
    As surusumi and I have the same problem, it would be nice if someone could answer. [​IMG]
    You would be helping two people.

    Posts merged

    As surusumi and I have the same problem, it would be nice if someone could answer. [​IMG]
    You would be helping two people.
     
  16. g4jek8j54

    g4jek8j54 GBAtemp Fan

    Member
    478
    40
    Aug 30, 2007
    United States
    What firmware are you on, and what region is your Wii? I am on 3.0U, and purchased this game when I still had access to the Wii Shop Channel. It works for me, and the highest IOS that I have is IOS35.
     
  17. Dinoguy

    Dinoguy GBAtemp Regular

    Member
    201
    0
    Nov 13, 2008
    United States
    just follow the 4.0 update guide thats stickied and install preloader it works just as good as starfall and sometimes even better.
    and as for tloza lttp just install a snes9x6x fowarder.
    It might be your .wad though.
    And you can still use softmii in 4.0 just replace your 000000042.apps with 0000000.72 apps just in case you ask. So the pros in updating are better than the cons.
     
  18. Vidboy10

    Vidboy10 Tsardom

    Member
    2,617
    7
    Dec 15, 2008
    Canada
    Vancouver, B.C
    You need a shop update IOS from 3.4 or 4.0. Because some people say if you dont have any Shop updates the channel wont run.
     
  19. surusumi

    surusumi Newbie

    Newcomer
    3
    0
    Apr 11, 2009
    Gambia, The
    Thanks for the advice, but I had the same problems on 4.0E (I am back on 3.2E now).
     
  20. bowserevilking

    bowserevilking Member

    Newcomer
    16
    0
    Apr 11, 2009
    Canada
    I just need to know which IOS ALTTP uses. Upgrading is hard due to my sd card. The upgrader is too big to fit on my sd.
    So, what's the IOS shop channel 4.0/3.4 uses? [​IMG]
    Anyway, ALTTP came out back in 2007. The IOS can't be that new! [​IMG]