Problem CIOS + IOS36

Discussion in 'Wii - Hacking' started by Deicard, Apr 19, 2009.

Apr 19, 2009

Problem CIOS + IOS36 by Deicard at 4:26 AM (1,179 Views / 0 Likes) 1 replies

  1. Deicard
    OP

    Newcomer Deicard Newbie

    Joined:
    Apr 19, 2009
    Messages:
    4
    Country:
    United States
    If I'm posting this in the wrong area I apologize.

    Problems: IOS36-64-v1042.wad cIOS, Gamma, USBLoader and net play.

    I've made a backup of SSBB, and prior to doing anything with the USBLoader, using Gamma it worked fine connecting on the net for online play and the likes. Now after using the USB Loader, and using CIOS rev 9 to install IOS36-64-v1042.wad, the net play no longer works at all.

    I was going to use anytitledelete to remove IOS36 however in the process I got a ton of warnings about homebrew channel and decided to just attempt to reinstall it. If I try to reinstall IOS36-64-v1042.wad over the one I have to see if it makes a difference using rev 9, I get an "Exception (DSI)". Considering I tried rev 10, got the Exception (DSI) again, tried rev 8 got the Exception again. Tried the WAD installer, got the Exception (DSI) again. [​IMG]

    Would the Exception occur if IOS36 was in use by homebrew channel already, know this doesn't make any sense.

    Picture of Exception (DSI) here.[*]Used Anytitledeleter > removed ISO36.[*]Homebrew channel wouldn't load it would boot me back to the menu system.[*]Used WAD Manager (Channel) to install IOS36-64-v1042.wad. Completed with no Exception DSI.[*]Homebrew channel now works.[*]Net play still doesn't work for SSBB even using gamma now. [*]Doesn't work for Go Kart or Animal Crossing either. [*]If I insert SSBB the game I made the backup from it works just none of the backups...[*]Is is also using the RJ45 to USB converter and the wifi built in.[*]Tried running CIOS ver 9 and basically back to the Exception again. Thus repeated the above.
    Great to know... [*]Deleted IOS249 > DVD Read Err (324) no cIOS[*]Using old cIOS installer which came with Gamma.[*]Did not use Waninkoko cIOS instaler rev10[*]Net play now works.After playing around with it,
    USBLoader does not work. So it looks like Net play or USBLoader at this point.


    Gamma (cISO installer) and USBLoader (Waninkoko's force USB drives update) use the same IOS249; meaning one will apply the update over the other, and net play doesn't seem to work with USBLoader.

    Any assistance would be great! Thank you for your time.
     
  2. referencer

    Member referencer GBAtemp Regular

    Joined:
    Aug 9, 2008
    Messages:
    227
    Country:
    United States
    I'm just gonna back him up in saying that the USBLoader broke netplay in backups for me (as well as not working at all in the loader itself). Is this not a common issue, or what? I'd've thought someone would've made a thread about it before now.
     

Share This Page