Problem about 2.1.0-4U?

Discussion in '3DS - Homebrew Development and Emulators' started by LunaLogic, Feb 19, 2016.

  1. LunaLogic
    OP

    LunaLogic Gimme DLDI please.

    Member
    141
    34
    Jan 21, 2016
    Switzerland
    Under the Great Firewall
    A friend of mine recently re-discovered his O3DS brought in 2011, and the system version is 2.1.0-4U. I tried to persuade him of getting OTP first but he just want an emunand on it. Nah.
    So here's my problem. Is there any method to enter HBL via this 2.1 system?
    I noticed that browserhax has a version which support this version but missing a loader, which makes it cannot launch any homebrew in the 3DSX format.
     
    Last edited by LunaLogic, Feb 19, 2016
  2. Manuel9181

    Manuel9181 GBAtemp Prosecutor

    Member
    345
    98
    May 26, 2015
    Italy
    AFAK before starting to set up an emuNand from there you should update the system to a fw between 4.x - 9.2 via cartbridge.

    Check this link to know which update is contained into the cartbridge:
    http://www.3dsdb.com/
     
  3. LunaLogic
    OP

    LunaLogic Gimme DLDI please.

    Member
    141
    34
    Jan 21, 2016
    Switzerland
    Under the Great Firewall
    I'm not clear about "update via cartbridge". Is it means that if I put a cartbridge that requires a higher system version than what I have now (for example, system version 9.6 and cartbridge version 9.9) in 3DS and run it, and select "yes" when it notice me that I need V9.9 to run this game, I can get a exactly 9.9 system but not a 10.5 one?
     
  4. Arubaro

    Arubaro Soulspace Guardian

    Member
    1,669
    470
    Sep 4, 2015
    Yes, you can update to a specific FW version via cartridge.
     
  5. LunaLogic
    OP

    LunaLogic Gimme DLDI please.

    Member
    141
    34
    Jan 21, 2016
    Switzerland
    Under the Great Firewall
    Need network connection?
     
  6. Manuel9181

    Manuel9181 GBAtemp Prosecutor

    Member
    345
    98
    May 26, 2015
    Italy
    Nope at all.
     
  7. LunaLogic
    OP

    LunaLogic Gimme DLDI please.

    Member
    141
    34
    Jan 21, 2016
    Switzerland
    Under the Great Firewall
    Upgrade and anything will be in reach. Splendid. Thanks for all these answers.
     
  8. KaduPSE

    KaduPSE Revolution and cake

    Member
    235
    171
    Dec 26, 2015
    Brazil
    Since you have the browser, you won't need a DS cart to use the MSET exploit, so go to 4.X (Mario Kart should do the job) and then use Sysupdater to go to 9.X if he wants cold boot, otherwise you can just use Sysnand 4.X and Emunand 10.5.