Probally a stupid question

Discussion in 'Acekard' started by Surexius, Mar 22, 2010.

  1. Surexius
    OP

    Surexius Advanced Member

    Newcomer
    60
    0
    Nov 22, 2007
    Northern Ireland
    My cousin has bought a DSi, I figured I could sort her out pretty good by buying a DSi and sticking on AKAIO software on it but for some reason the only thing that comes up is 'An error has occoured press and hold the power button'. Normally I use the Acekard 2.1 all the time and have no problems, also the card works perfectly well on my DS lite. Any ideas/suggestions?

    Im using AKAIO 1.6RC1, is that DSi compatable?
     
  2. shawnroof

    shawnroof Member

    Newcomer
    13
    0
    Jan 18, 2009
    United States
  3. azure0wind

    azure0wind GBAtemp Advanced Fan

    Member
    942
    16
    May 24, 2009
    Indonesia
    well are you using ak2.1 on dsi? or ak2i?
    ak2i is compatible with dsi.... and if you're using ak2i on dsi check your version setting in setting button, up screen - lower left.
    you can update ak2i here.
     
  4. YayMii

    YayMii hi

    Member
    4,916
    424
    Jun 24, 2009
    Canada
    that place
    You need to download this file and run it using the Acekard 2i in your DS lite. Then it should work on the DSi after.
    (BTW, this file is the 'updated' file that has less chances of bricks compared to the older file)
     
  5. Surexius
    OP

    Surexius Advanced Member

    Newcomer
    60
    0
    Nov 22, 2007
    Northern Ireland
    ak2i, what is this 'bricks' I read it in the post by normatt as well and yes her DS is on version 1.4E.
     
  6. YayMii

    YayMii hi

    Member
    4,916
    424
    Jun 24, 2009
    Canada
    that place
    A 'brick' is what you call a non-working piece of hardware. If you use the file in my previous post, there's a smaller chance of your Acekard 2i breaking.
     
  7. Surexius
    OP

    Surexius Advanced Member

    Newcomer
    60
    0
    Nov 22, 2007
    Northern Ireland
    [​IMG] thanks guys!

    Danny phantom..... werid side effect. You should make that previous topic sticky or this one as Im pretty sure if anyone is buying a DSi at the minute and getting an acekard their DSi will be version 1.4 or above to prevent the likes of Acekards working.
     
  8. Sinistral89

    Sinistral89 GBAtemp Regular

    Member
    238
    5
    Sep 12, 2009
    Sweden
    This thread won't get stickied since no people that comes to this forum reads them, and no one uses the search either since everone makes a new thread over and over again.
     
  9. toxicflash

    toxicflash Member

    Newcomer
    37
    0
    Feb 8, 2010
    Mushroom Kingdom
    [​IMG]

    my personal favourite new threads are the " What flash card is the best?" or the "what game should i play now?" threads [​IMG]
     
  10. CannonFoddr

    CannonFoddr Regular GBATemp Lurker

    Member
    4,119
    72
    Sep 23, 2006
    Sitting by computer
    The ones I hate the most are
    'Is there a patch for ..... on my R4 yet ?'
     
  11. YayMii

    YayMii hi

    Member
    4,916
    424
    Jun 24, 2009
    Canada
    that place
    It's not really a side effect. The Danny Phantom icon is what it uses to work on 1.4 (the DSi thinks it's that Danny Phantom game, so it doesn't try to block it this way).