Priiloader Problem - System Menu Gone

Discussion in 'Wii - Hacking' started by textads, Dec 22, 2009.

Dec 22, 2009
  1. textads
    OP

    Newcomer textads Newbie

    Joined:
    Dec 22, 2009
    Messages:
    8
    Country:
    United States
    Hello,

    I have used the modify 4.2 topic to softmod my wii
    http://gbatemp.net/index.php?showtopic=171901

    It was all good until I installed Priiloader. It seemed to have removed my system menu and replaced it with its white menu. It's set to boot as system menu but priiloader opens up everytime. If I click on System Menu it brings me back to priiloader again.

    I cannot uninstall priiloader as it gives me the message "unable to restore system menu." I can play games using homebrewer but I want the nice old system menu back. [​IMG]

    Thankx ~
     
  2. bazamuffin

    Member bazamuffin RESIDENT DILF

    Joined:
    Feb 1, 2009
    Messages:
    2,036
    Location:
    Shmashmortion Clinic
    Country:
    United Kingdom
    Priiloader 0.2 by any chance? Its a bug that a few people have suffered with apparently.
     
  3. John_Ice

    Newcomer John_Ice Advanced Member

    Joined:
    Sep 14, 2009
    Messages:
    62
    Country:
    Canada
    Reinstall your menu from wad Manager, this will erase Priloader, check the thread about Priloader for all the info...

    Good luck... It's not difficult... It's easy, don't be scare about this...

    John
     
  4. Pakatus

    Member Pakatus GBAtemp Advanced Fan

    Joined:
    Apr 13, 2009
    Messages:
    777
    Location:
    Portugal
    Country:
    Portugal
    Cant you try to NUS your System Menu WAD and install it via WAD Manager?

    I assume, no Bootmii backup...right?

    ps: lol [​IMG]
     
  5. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
    can they not just install v0.1 over the top???
     
  6. textads
    OP

    Newcomer textads Newbie

    Joined:
    Dec 22, 2009
    Messages:
    8
    Country:
    United States
    Sorry, I am extremely new to this. Is there any instruction on how to do this. I don't want to screw this up more and brick my wii permanently.

    "I assume, no Bootmii backup...right?"

    I do have the backup but when I try to restore it gives me error saying "bootmii" not found even though it's in the SD card. It tells me something like it's very dangerous to perform this and proceed with caution. I don't know if it's an unrelated problem with my SD card or this is connected.
     
  7. bazamuffin

    Member bazamuffin RESIDENT DILF

    Joined:
    Feb 1, 2009
    Messages:
    2,036
    Location:
    Shmashmortion Clinic
    Country:
    United Kingdom
    Sounds like you have bootmii installed as an IOS rather than boot2.

    To re-install your system menu WAD, use NUSD (google for it) and download the system menu wad for your firmware & region. Place this wad in SD:/wad

    Download WAD Manager 1.4 or 1.5 and place this in SD:/apps/wad manager. Make sure the .dol file is named boot.dol, if its not then rename it.

    Load up your Wii and select homebrew channel from the main menu, then run WAD Manager and install the system menu WAD.

    This should overwrite Priiloader and restore your Wii

    @everybody else - I know that it can be done by installing a .dol in Priiloader, but thought this was simpler
     
  8. Ultralex

    Member Ultralex GBAtemp Fan

    Joined:
    Mar 18, 2009
    Messages:
    334
    Country:
    Germany
    I had the same problem,so I'll give you instructions how to get the sysmenu back:
    1.Download NUSDownloader and start it
    2.Click database->System->System Menu and then select your Menu version (U for USA,E for Europe,J for Japan and K for Korea)
    3.Tick "Pack->WAD" and then click "Start NUS download".
    4.Put the WAD into the WAD folder in the Root of your SD.
    5.Download WAD Manager and put it on the SD.
    6.Then on the Wii start WAD Manager choose the Sysmenu wad and install it.

    Oh I forgot,you need the Common-Key.bin for NUSDownloader.
     
  9. textads
    OP

    Newcomer textads Newbie

    Joined:
    Dec 22, 2009
    Messages:
    8
    Country:
    United States
    Thanks a lot for this. So, I downloaded 4.2U system menu from NUSDownloader. It created a folder with bunch of files and RVL-WiiSystemmenu-v481.wad. Do I copy over only "RVL-WiiSystemmenu-v481.wad" or also the other files to the WAD folder of my SD?

    Also, what's Common-Key.bin.
     
  10. bazamuffin

    Member bazamuffin RESIDENT DILF

    Joined:
    Feb 1, 2009
    Messages:
    2,036
    Location:
    Shmashmortion Clinic
    Country:
    United Kingdom
  11. Ultralex

    Member Ultralex GBAtemp Fan

    Joined:
    Mar 18, 2009
    Messages:
    334
    Country:
    Germany
    I know that customizeMii creates one if you start it at the first time.
    rename it to common-key.bin and put it in the folder where the NUSDownloader.exe is.
    edit:The Key.bin generator on the site Bazamuffin linked to works too.
     

Share This Page