priiloader or startpatch both can't

Discussion in 'Wii - Hacking' started by drtxb, Nov 16, 2010.

Nov 16, 2010
  1. drtxb
    OP

    Newcomer drtxb Newbie

    Joined:
    Nov 16, 2010
    Messages:
    5
    Country:
    United States
    My system is US wii now 4.2 followed the guide "Modify ANY Wii 4.3 & below" on here, installed bootmii as IOS.

    Can't seem to install Priiloader get ES_identify error
    with Startpatch similar ES_identify error 1029

    How can I fix this? If you need any more info please let me know, Thanks in advance
     
  2. mauifrog

    Member mauifrog DA KINE WiiHacker

    Joined:
    Jan 21, 2010
    Messages:
    1,585
    Country:
    United States
    When you load priiloader from HBC, it will load ios58. Ios58 is not patched, and should not be patched, this is why you get the error. You need to load priiloader and Hold B, then press +/A to install with cios. Or load priiloader via MMM loaded on a patched ios, witch would load priiloader on that patched ios, then you can install with +/A.
     
  3. drtxb
    OP

    Newcomer drtxb Newbie

    Joined:
    Nov 16, 2010
    Messages:
    5
    Country:
    United States
    Thanks for the help and fast post. Just tried the holding B down still get error

    "Es_identify failed error 429296626 ios 249 not patched with Es_DIVerify?..."
    Then held B again but said "es_identify not found aborting mission"

    For the second our part of your comment. I went to MMM but not sure which IOS... how do I know which IOS is patch and which do i load?

    Thanks again.
     
  4. mauifrog

    Member mauifrog DA KINE WiiHacker

    Joined:
    Jan 21, 2010
    Messages:
    1,585
    Country:
    United States
    That means that you have a base 57 cios installed, which does not have that patch. Load multi-mod manager from the HBC, then reload to ios236. Then select the app manager and load priiloader. When priiloader loads you should see ios236 displayed in the update left, just press +/A to install. If you don't have ios236 you will need to load MMM onto an ios that has the required patch, perhaps ios36 or ios222/223.
     
  5. drtxb
    OP

    Newcomer drtxb Newbie

    Joined:
    Nov 16, 2010
    Messages:
    5
    Country:
    United States
    That seemed to work. If you have this problem just open up MMM and then go select 236 even if it says its on that on already. After that was able to install priiloader. Thanks for your help...

    Just tried to play some games with neogamma but only a few burnt dvds worked many games gave me errors. They work fine on my other wii. Is this because of the way I modded the wii?
    Or do I need to install something like Darkcorp for these to work on this wii.

    I followed the Modify ANY Wii 4.3 & below guide but maybe I should have done yours.
    Thanks again for all the fast help
     
  6. mauifrog

    Member mauifrog DA KINE WiiHacker

    Joined:
    Jan 21, 2010
    Messages:
    1,585
    Country:
    United States
    Not sure about your games. It could be related to your cios249 setup, what ever that is. Perhaps try a base57 for 249. I don't load many disc so off the top of my head I am not sure what is best. I am sure that cios38-r17 has excellent disc comparability, so you may just try that.
     
  7. drtxb
    OP

    Newcomer drtxb Newbie

    Joined:
    Nov 16, 2010
    Messages:
    5
    Country:
    United States
    Thanks once again! It worked with priiloader there was a setting to force games to run with ios 249. That worked! I tried to change the IOS in MMM but that didnt do it.

    Thanks for the tip! Now all the games work!
     

Share This Page