Priiloader and IOS58 problem

Discussion in 'Wii - Hacking' started by palyons, Aug 21, 2010.

  1. palyons
    OP

    palyons Member

    Newcomer
    11
    0
    Oct 28, 2006
    United States
    When I try to install Priiloader 0.4 on 4.3U Wan, I get the following error message:
    ES_Identify failed,error -1029(-0x405),ios58 not patched with ES_DIVerify?
    using cios (holding b and then pressing + or - ) will probably solve this.
    NOTE: you need CIOS for this.

    Systems Specs:
    1st Generation Wii (2006).
    4.3U Wan.
    cIOSX Rev19
    cMIOS Rev5

    If anyone has any suggestions for how to fix this error, it would be very much appreciated.
     
  2. trigger_ftu

    trigger_ftu The FantomPhox

    Member
    195
    4
    Nov 23, 2008
    United States
    Germany
    yeah simple. hold down the B button while pressing the the + button. it'll install with the cIOS instead of the original install method.
     
  3. FIX94

    FIX94 Global Moderator

    Global Moderator
    7,073
    8,851
    Dec 3, 2009
    Germany
    ???
    1. I heard priiloader is not fully compatible with 4.3 wan, please install the real system menu 4.3U (RVL-WiiSystemmenu-v513.wad) with a wad manager.
    edit to 1.:
    Please make sure your Homebrew Channel is version 1.0.7 or 1.0.8 before installing the real 4.3U!
    2. To the fix, yes there is a way, use MY LITTLE GUIDE to install priiloader and the latest system menu hacks.
    @trigger_ftu:
    This way seems to doesn't work on the most wiis, I don't know why.
     
  4. trigger_ftu

    trigger_ftu The FantomPhox

    Member
    195
    4
    Nov 23, 2008
    United States
    Germany
    well thats what i did when i had the problem when it errored i held B and pressed + and it worked. yes i am on the same fw version but i am running ciosx rev 20
     
  5. burritoboy9984

    burritoboy9984 GBAtemp Advanced Fan

    Member
    845
    9
    Jan 24, 2009
    United States
    The problem has to do with priiloader and the latest hbc not playing well together (more so priiloader not playing well with ios58)... For anyone else that has this issue, use MMM, load IOS36 (patched), then go to app manager and launch priiloader there... You will have no issues [​IMG]

    -Erik
     
  6. FIX94

    FIX94 Global Moderator

    Global Moderator
    7,073
    8,851
    Dec 3, 2009
    Germany
    ???
    Exactly [​IMG] I have linked him the guide with MMM in my previous post, but strange that it worked for trigger_ftu, not?
     
  7. palyons
    OP

    palyons Member

    Newcomer
    11
    0
    Oct 28, 2006
    United States
    Thank you very much! Problem solved, works like a charm!
     
  8. Flibbidyfloo

    Flibbidyfloo Newbie

    Newcomer
    4
    0
    Aug 25, 2010
    United States
    I'm totally new to the softmod scene, but here's where I went wrong, and finally right.

    When I got the error:

    ES_Identify failed, error 4294966279 ios6 not patched with es_DIverify?

    It said "holding B and + or - will probably solve this", but every time I did, it would just abort when I hit B. What it didn't mention, and I failed to realize, is that you have to do this on the PRIOR screen. So, you have to start the Priiloader again, then hit the B + on the initial screen! I'd skipped this screen numerous times because I thought it was just warnings, and I need to learn to read the directions more carefully [​IMG]

    So hopefully my post will save some other poor schmuck from frustration.
     
  9. FGOD

    FGOD Wii gaming bitch

    Member
    1,347
    4
    Jun 1, 2008
    Netherlands
    Netherlands, Den Helder
    there will be a new priiloader version soon... just be patience... my bro is fixing some bugs and he will release it soon enough...
     
  10. depifish

    depifish Newbie

    Newcomer
    2
    0
    Dec 16, 2010
    Greece
    Hello!! I have a 4.3E version and I have problems with the installation of Priiloader and USB loader! I have the following message: "ES_Identify failed, error 4294966279, ios58 not patched with ES_DIVerify? using cios (holdin b and then pressing + or -) will probably solve this." But when I press them it says "ES_Identify failed, aborting..." What should I do? And in USB loader, it requires IOS222 or IOS249, but at Loading IOS it cant' load IOS222, or IOS249 or IOS61. Can anyone help me please??? [​IMG] [​IMG] [​IMG]
     
  11. FGOD

    FGOD Wii gaming bitch

    Member
    1,347
    4
    Jun 1, 2008
    Netherlands
    Netherlands, Den Helder
    first of all use the latest version of priiloader... second: use ios 58 installer made for hbc and then install priiloader...
     
  12. depifish

    depifish Newbie

    Newcomer
    2
    0
    Dec 16, 2010
    Greece

    Thanx a lot! Sorry for the stupid question, but... where I can find the ios58 installer? Because I think that it is arleady installed... :/
     
  13. FGOD

    FGOD Wii gaming bitch

    Member
    1,347
    4
    Jun 1, 2008
    Netherlands
    Netherlands, Den Helder