Preloader v0.30 Installer / Removal Tool

Discussion in 'Wii - Hacking' started by phpgeek, Oct 13, 2009.

  1. noobwarrior7

    noobwarrior7 GBAtemp Advanced Maniac

    Member
    3
    Aug 2, 2008
    United States
    USA
    yep, I had one 3.2 with 0.29 and no CORP and rev3 would install whilst rev1 would not,
    and I have one 3.2 with 0.28 and CORP and no rev will install....which is sad.
     
  2. wrettcaughn

    wrettcaughn GBAtemp Psycho!

    Member
    8
    Mar 14, 2009
    United States
    and you have kosher IOS36 on each that have been patched with TBR?....wait, it doesn't need to be patched if you're on 3.2...

    but you'd still need a kosher IOS36
     
  3. noobwarrior7

    noobwarrior7 GBAtemp Advanced Maniac

    Member
    3
    Aug 2, 2008
    United States
    USA
    not sure, but on the one I can't get to work I did try the IOS 249 install, no go.
     
  4. wrettcaughn

    wrettcaughn GBAtemp Psycho!

    Member
    8
    Mar 14, 2009
    United States
    i'd try downloading IOS 36 v1042 via NUS Downloader (if it's on there) and installing that, then try the preloader installer.
     
  5. noobwarrior7

    noobwarrior7 GBAtemp Advanced Maniac

    Member
    3
    Aug 2, 2008
    United States
    USA
    daco said it was a known issue he'd have fixed in a few days about 2 days ago, so I'm just holding out.
     
  6. mgrimmenator

    mgrimmenator GBAtemp Regular

    Member
    1
    Sep 12, 2009
    United States
    I can't wait for r5, phpgeek you are the man!!!! Just wondering if anyone knows whether upgrading to 4.2u is worth it or should stay on 4.1u?
     
  7. ShineStar

    ShineStar Advanced Member

    Newcomer
    2
    Jun 25, 2008
    Canada
    hey, this kinda confused me:
    You will need the IOS used to boot the system menu to be patched with ES_Verify. This version of
    the installer does NOT currently patch your IOS for you so please use DOP IOS or Free The Bug!!!

    if im on 4.1u, what ios do i need to patch and what do i use to patch it?
     
  8. mgrimmenator

    mgrimmenator GBAtemp Regular

    Member
    1
    Sep 12, 2009
    United States
    If you already have preloader v.29 installed then just do this.

    google for was: IOS70-64-v6687 [Patched][FreeTheBug].wad

    install wad: IOS70-64-v6687 [Patched][FreeTheBug].wad using a wadmanager

    install Preloader 0.30

    should do the trick. Remember after you install preloader go into it and disable all hacks, save, exit and reboot, then go back in and enable the hacks you need. This fixes an issue that was causing some problems for some people.

    ps
    sorry about the link thing, won't happen again!
     
  9. wrettcaughn

    wrettcaughn GBAtemp Psycho!

    Member
    8
    Mar 14, 2009
    United States
    He's on 4.1U so he doesn't need IOS70.

    @ShineStar - You can use Dop-IOS to patch IOS60 and then install preloader. Remember, as soon as you exit Dop-IOS and it returns you to HBC, go directly to Preloader and install it. DO NOT GO BACK TO THE SYSTEM MENU BEFORE INSTALLING PRELOADER!!! If you do, you'll receive the system files are corrupt message.

    If you don't have preloader already installed or if you don't have bootmii on boot2, you may want to hold off until a version of preloader comes out that will do this for you.
     
  10. Yyhhggtt

    Yyhhggtt GBAtemp Fan

    Member
    2
    May 24, 2009
    Canada
    In my Wii at Saskatchewan.
    Umm... ILLEGAL?
     
  11. masterdeluxe247

    masterdeluxe247 Member

    Newcomer
    1
    May 17, 2009
    United States
    United States
    Preloader is an awesome program! I set Bootmii as boot2 to autoboot to the System Menu which boots to this which autoboots to USB Loader GX. Works a treat! Thanks!
     
  12. ShineStar

    ShineStar Advanced Member

    Newcomer
    2
    Jun 25, 2008
    Canada

    ok, but i already have 0.29
    im trying to get rid of preloader using this as a removal tool
    do i still follow your instructions?
     
  13. wrettcaughn

    wrettcaughn GBAtemp Psycho!

    Member
    8
    Mar 14, 2009
    United States
    You should just have to start the installer and press the - button on yout wiimote when prompted to uninstall. No need to go through any of that.
     
  14. stylesxp

    stylesxp Member

    Newcomer
    1
    Oct 16, 2009
    Canada
    Any idea when the "unable to read ticket" issue will be resolved? I've seen a number of posts about this, but haven't heard any talk of a fix for this issue.

    It appears that this issue can be reproduced on a virgin Wii with 4.2 using the "Modify any Wii" (simplistic) guide. The workaround appears to be to install Preloaded 0.29 JODI first, then this one.

    If this won't/can't be fixed soon, then I'm OK using the workaround. However, I'm new at this and would like some clarification on the steps. I have already posted the steps that I think are needed here:
    http://gbatemp.net/index.php?s=&showto...t&p=2339414

    Do these steps look correct? I don't want to end up bricking my Wii (obviously [​IMG]).

    Thanks.
     
  15. Yyhhggtt

    Yyhhggtt GBAtemp Fan

    Member
    2
    May 24, 2009
    Canada
    In my Wii at Saskatchewan.
    Remove your link.
     
  16. mgrimmenator

    mgrimmenator GBAtemp Regular

    Member
    1
    Sep 12, 2009
    United States
    sorry about the link thing, won't happen again. And thanks for the heads up!
     
  17. justmike

    justmike GBAtemp Fan

    Member
    3
    Sep 15, 2008
    awesome, all updated and no problems!!
     
  18. phantasmik

    phantasmik Member

    Newcomer
    1
    Oct 20, 2009
    United States
    With the pre-loader properly installed, and hacks set to disable updates.... does this prevent backups run through Backup Launcher 0.3 updating as well?
     
  19. G0dLiKe

    G0dLiKe who needs a title ;)

    Member
    2
    Aug 2, 2009
    United States
    Yes.
     
  20. FiveseveN

    FiveseveN GBAtemp Regular

    Member
    1
    Sep 8, 2009
    North Philly
    Thanks for the update phpgeek. r4 works great. Good Work!
     
Quick Reply
Draft saved Draft deleted
Loading...