PreLoader .30...?

Discussion in 'Wii - Hacking' started by timishu, Oct 17, 2009.

Oct 17, 2009

PreLoader .30...? by timishu at 12:47 AM (487 Views / 0 Likes) 2 replies

  1. timishu
    OP

    Member timishu GBAtemp Regular

    Joined:
    Jan 26, 2009
    Messages:
    286
    Location:
    Scatland
    Country:
    United States
    Well, to be honest, I'm giving up on installing PreLoader .30. The only real reason that I need it is to launch HBC JODI, and it hardly seems worth it. Is it possible to use the HackMii installer, to uninstall Homebrew Channel, and install a 'HAXX' version which would work with PreLoader .29?

    [​IMG]This is not against anyone who has worked on Homebrew Channel and PreLoader, especially phpgeek, its more or less about me wanting to return to my old settings. [​IMG]
     
  2. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
    just use preloader .29JODI instead of changing back to haxx
     
  3. timishu
    OP

    Member timishu GBAtemp Regular

    Joined:
    Jan 26, 2009
    Messages:
    286
    Location:
    Scatland
    Country:
    United States
    How would I install that? I have the file, but its just a .dol. When I run it in HBC all I get is a black screen.
     

Share This Page