1. ChicoPancho

    OP ChicoPancho Member
    Newcomer

    Joined:
    Dec 1, 2019
    Messages:
    10
    Country:
    United States
    Hello. I am running lineage os and have been using ppsspp to play persona 3. Its been working at full speed and have had no issues until today. The game constantly lags now and is pretty slow. I tried resetting the ppsspp settings to the original settings but didn't work. I then tried to reboot lineage but didn't work. I then thought that since I used the performance mode practically 24/7 that my switch was damaged(is it bad to always run it in performance mode?). So I tried other emulators but everything else was running fine. I tried reinstalling the app but everything was still fine.

    I think was caused the issue was that I deleted the game config, but then I tried other games besides P3P and Ratchet and Clank was running pretty slowly as well(Even though that game was running full speed 5x native res before today). Does anyone have any fix or has anyone been in a similar situation? Any help will be greatly appreciated. Thank you.
     
  2. Draxzelex

    Draxzelex GBAtemp Legend
    Member

    Joined:
    Aug 6, 2017
    Messages:
    10,764
    Country:
    United States
    Why not ask in the LineageOS thread?
     
  3. Tiagomcs20

    Tiagomcs20 Newbie
    Newcomer

    Joined:
    Nov 26, 2019
    Messages:
    7
    Country:
    Portugal
    Hey mate, why dont you use emulator in CFW instead of Android? Think that should be more reliable and less resource demanding.
    If you decide to keep to android then maybe i would advise you to uninstall the emulator, delete all the folders and then reinstall.

    Good luck pall!
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - LineageOS, PPSSPP, Issues