Powersave Cartridge not detected

Discussion in '3DS - Console, Accessories and Hardware' started by Aletron9000, Dec 25, 2016.

  1. Aletron9000
    OP

    Aletron9000 3DS Master

    Member
    1,591
    444
    May 10, 2016
    United States
    3DS ARM9 CPU
    Hi, so for Christmas, I got a powersaves. When I plugged in the powersaves, put in the cartridge, and launched the program, the program could not find the cartridge. I tried unplugging the powersave then plugging it back in, I tried rebooting the computer. Is there anything I am doing wrong? could it be broken? I have tested with SSB (Super Smash Bros), ACNL (Animal Crossing New Leaf), AS (Pokémon Alpha Saphire).

    Thanks for any help.

    I have a HP computer windows 10 and a DELL computer windows 8, neither work with it.
     
    Last edited by Aletron9000, Dec 25, 2016
  2. TheVinAnator

    TheVinAnator GBATemp's Greatest Vin

    Member
    3,571
    2,583
    Jan 10, 2016
    Canada
    NO COFFEI!
    Sometimes this happens to me too! Try blowing into the powersaves, it works for me sometimes. I also found on certain computers it just didn't work at all for me. Very strange indeed.
     
  3. Aletron9000
    OP

    Aletron9000 3DS Master

    Member
    1,591
    444
    May 10, 2016
    United States
    3DS ARM9 CPU
    thanks, but it still isn't working, I am also updating the post with the information of the two computers I am using.
     
    Last edited by Aletron9000, Dec 25, 2016
  4. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,800
    2,162
    Jan 11, 2016
    Japan
    日本
    What are you trying to do, there is save editors for most of those.
     
  5. Aletron9000
    OP

    Aletron9000 3DS Master

    Member
    1,591
    444
    May 10, 2016
    United States
    3DS ARM9 CPU
    I just got a powersave for christmas and would like to get it working.
     
  6. KazoWAR

    KazoWAR GBAtemp Advanced Maniac

    Member
    1,800
    683
    Aug 12, 2008
    United States
    Winter Haven
    have you tried contacting datel support?
     
  7. Aletron9000
    OP

    Aletron9000 3DS Master

    Member
    1,591
    444
    May 10, 2016
    United States
    3DS ARM9 CPU
    No, i have not. How can i contact them? I searched google and couldn't find any contact info.
     
  8. KazoWAR

    KazoWAR GBAtemp Advanced Maniac

    Member
    1,800
    683
    Aug 12, 2008
    United States
    Winter Haven
  9. OfficialFBomb

    OfficialFBomb GBAtemp Advanced Fan

    Member
    530
    145
    Aug 24, 2015
    United States
    Try reinstalling the software, make sure your login and key are correct.. Open the program first, then plug in the device, once that's detected, plug in the game.. I'm still waiting for a response from them about a save its been 6 months..
     
  10. Aletron9000
    OP

    Aletron9000 3DS Master

    Member
    1,591
    444
    May 10, 2016
    United States
    3DS ARM9 CPU
    once the program was opened, it said "no hardware detected", so I plugged in the powersave. It then said "Insert your game cartridge". I put in a cartridge, but nothing happend. I tried reinstalling the software, but nothing.
     
  11. OfficialFBomb

    OfficialFBomb GBAtemp Advanced Fan

    Member
    530
    145
    Aug 24, 2015
    United States
    Well that means the software and hardware are working fine, it just can't find codes for your game.. Are you sure the key is correct and your using the latest version of software?
     
  12. Aletron9000
    OP

    Aletron9000 3DS Master

    Member
    1,591
    444
    May 10, 2016
    United States
    3DS ARM9 CPU
    I just got the software and it said the license key was correct.
     
  13. icet

    icet Newbie

    Newcomer
    8
    4
    Dec 2, 2009
    I would try a different USB cable the one supplied is not the best won't always pick up cartridge and sometimes loses connection when editing your save have had this problem myself
     
  14. alex257

    alex257 Advanced Member

    Newcomer
    85
    3
    Dec 28, 2015
    Greece
    ok, this has happened to me too,but only on my pokemon games(not sure why).what i did and worked every time,is rubbing the lowest part of the cartrige(the one with all the lines and metal stuff) with some alcohol or rubbing alcohol(i dont know the difference between the two).sometimes,it seems everything is clear and that it should work fine,but in reality dirt,jerms and dust is there,interupting the joins between the cartrige and powersave.this worked for me and i wish you best of luck....please note that i dont recommend using it immediately after the alcohol was applied.just wait 5 minutes or so and then proceed
     
    Last edited by alex257, Dec 28, 2016
  15. Aletron9000
    OP

    Aletron9000 3DS Master

    Member
    1,591
    444
    May 10, 2016
    United States
    3DS ARM9 CPU
    I tried that, didn't work.

    Thank you, hopefully this is the issue.
     
  16. alex257

    alex257 Advanced Member

    Newcomer
    85
    3
    Dec 28, 2015
    Greece
    — Posts automatically merged - Please don't double post! —

    Oops.i messed up the message.did it work?
     
  17. Aletron9000
    OP

    Aletron9000 3DS Master

    Member
    1,591
    444
    May 10, 2016
    United States
    3DS ARM9 CPU
    Havent had the time to try it. I will in a little while.

    EDIT: Unfortunately, that didn't do anything.
     
    Last edited by Aletron9000, Dec 28, 2016
  18. Aletron9000
    OP

    Aletron9000 3DS Master

    Member
    1,591
    444
    May 10, 2016
    United States
    3DS ARM9 CPU
    Ok, the problem has been solved. there was something small jamming the powersave from the inside. It is working now, thanks for all your help. :)
     
    OfficialFBomb likes this.