Postloader won't show channels in neek2o

Discussion in 'Wii - Backup Loaders' started by William1155, Jul 21, 2015.

  1. William1155
    OP

    William1155 Newbie

    Newcomer
    1
    0
    Jul 21, 2015
    United States
    I have a large set of WW/VC backups and need to load them through neek2o and either postloader or some other channel that would display all of the games the best. or even have the best functionality.

    I originally went the route of trying postloader, but for some reason I can not get the channels from that neek environment to load.

    Then I went into using Wiiflow, but after I had installed a large amount of wads then it had troubles loading.

    Could anyone help me with my postloader problem or maybe even suggest a better alternative?
     
  2. gburgue

    gburgue GBAtemp Regular

    Member
    144
    17
    Nov 12, 2011
    Argentina
    Personally I reached almost 100% functionality (compatibility) using a combination of:

    1) SD Card Menu (mainly): wads installed and transferred to SD card. It requires a patched System Menu IOS (preferably via Priiloader) to run them.
    NOTES: High compatibility. Gamesaves are saved in real memory.

    2) Crap Channels / WiiGSC / wad2ISO: favorite titles I wanted to appear in my system menu or imported titles that need forced video mode (eg., Lostwinds & Mario's Super Picross PAL on NTSC console). Require a emu nand (Triiforce-like) installed in the root directory.
    NOTES: You may need CIOS 199 (Waninkoko cIOS38 v17b into slot 199) for problematic titles -especially VC. Gamesaves and games are stored in the emu nand.

    3) Neek2o: for other titles. NOTES: High compatibility. Slow loading of the emulated system menu. Gamesaves and games are stored in the emu nand. No banner-brick risks.
     
    Last edited by gburgue, Jul 23, 2015
  3. shadoom

    shadoom GBAtemp Regular

    Member
    154
    45
    Sep 14, 2009
    Taiwan
    In Postloader have you tried hitting the HOME button and then "Reload cache"? Also maybe try "Search USB" in advanced settings, not really sure if that's necessary though