Pokemon Ranger hangs during saving

Discussion in 'NDS - Emulation and Homebrew' started by Gamemaster1379, Jun 21, 2009.

Jun 21, 2009
  1. Gamemaster1379
    OP

    Member Gamemaster1379 GBAtemp Advanced Fan

    Joined:
    May 5, 2008
    Messages:
    577
    Location:
    United States
    Country:
    United States
    I've downloaded a (U) version of Pokemon Ranger [first game] for Nintendo DS and tried running it on my Acekard 2.1, and it keeps hanging whenever I attempted saving. Thinking it may have been the ROM, I tried an (E) version...and unfortunately, recieved the same problem. How would I go about fixing this?

    Thank you very much.
     
  2. BoxShot

    Member BoxShot Chiyo-chan :3

    Joined:
    Dec 18, 2008
    Messages:
    3,447
    Location:
    Middle of the ocean.
    Country:
    United States
  3. DJ91990

    Member DJ91990 Dark-Type Trainer

    Joined:
    Feb 9, 2009
    Messages:
    928
    Location:
    Oakwood Region
    Country:
    United States
    Like the post above me, use Acekard All-In-One for the Acekard/2/RPG/1.
    Make sure that you are using the latest loaders for AKAIO.

    Some games that I have had problems with the original firmware are:
    Mario&Luigi RPG3
    The World Ends With You

    We all know about the World Ends With You crash on AceKards.
    When you use AKAIO, the crash never happens!!

    That and the fact that AKAIO is WAAAYYY beyond it's time, the people are not updating it right now, but I bet they will start again if a good number of problems start arising with ROMS.
     

Share This Page