pokemon problem(white screen)

Discussion in 'EZ-Flash' started by moyemeni03, Feb 20, 2009.

  1. moyemeni03
    OP

    moyemeni03 Member

    Newcomer
    12
    0
    Feb 20, 2009
    United States
    Hi, i just recieved my ezflash and a 3in1 expansion pack from japan and i downloaded pokemon diamond and put it in my
    ezflash and when i try to launch it, the screen just becomes a BLANK WHITE SCREEN. and i need someone to reallly plz to help me out cuz platinum is almost commin out and i reallly need it plz help me out
     
  2. Mbmax

    Mbmax Homebrew addicted

    Member
    2,274
    47
    Nov 7, 2006
    You received which ez5 version ?
    Which kernel version do you use ?

    Be more precise if you wants us to help you. [​IMG]
     
  3. moyemeni03
    OP

    moyemeni03 Member

    Newcomer
    12
    0
    Feb 20, 2009
    United States
    i think im using the kernal version 1.86a
    plz can u people help me out i really need to find out.
    Thank you

    Posts merged

    im using the original ez flash
     
  4. Mbmax

    Mbmax Homebrew addicted

    Member
    2,274
    47
    Nov 7, 2006
    Ok. Another question.
    As you said your ez5 is a v1. Could you try to enter the bootloader menu by holding R key and press the EZ5 logo in DS menu ?

    The menu displayed is this one ?

    [​IMG]

    or this one ?

    [​IMG]
     
  5. moyemeni03
    OP

    moyemeni03 Member

    Newcomer
    12
    0
    Feb 20, 2009
    United States
    it shows in the first line its says welcome to ezflash header and then it says inital sd/tf card ok!
    then itsays
    exculsice ezflash 4 sd mode
    then it shows alot of number then
    detect FAT16
    then it says
    initail fat filesystem ok
    A to update L to be passme
    A still enter the loader!