Homebrew Pokemon Platinum save lost!

RyanPenlandtwo

Member
OP
Newcomer
Joined
Mar 20, 2012
Messages
6
Trophies
0
XP
26
(I'm new here)

Hello, I have recently extracted a save game from my Pokemon Platinum rom (emulated on r4i3ds kernel v1.54b) and I have also converted the file to .duc, making it playable on DeSmuME. I used desmume to transfer old pokes off of my gba emulator, then converted the save back to .sav (512kb). Upon loading the game back to my r4, the game recognized the save but would not load it, making me start over. I began to panic, so I loaded the .duc back to platinum and the same thing was occurring on DeSmuME. I deleted the .dsv and loaded the .duc again. Arose the same issue. Later I tried again, then it worked! So I closed out DeSmuME and got my SD card and converted the save once more. Then it happened again. So I decided to just play off of my PC instead for a while before trying again. But, the save wouldn't load once more! I have been at it for a day now and can't figure this out. Help is appreciated!


-Thanks
 

KazoWAR

Well-Known Member
Member
Joined
Aug 12, 2008
Messages
1,952
Trophies
1
Age
35
Location
Winter Haven
XP
2,168
Country
United States
make sure there are no AR codes enabled in DeSmuME. try to get it to load the .duc. Once it is loaded and you can continue, save the game 2 times and reset. then go to File -> Export Backup Memory to make a new .sav file.
 

RyanPenlandtwo

Member
OP
Newcomer
Joined
Mar 20, 2012
Messages
6
Trophies
0
XP
26
Well, I decided to test out another save in the form of .duc, and the same problem in the video above keeps happening

Edit: Here are the contents of the desmume.ini file if it matters:
SynchMode=0
SynchMethod=0
SPUInterpolation=1
SpuAdvanced=0
[Emulation]
DebugConsole=0
EnsataEmulation=0
AdvancedTiming=1
[BIOS]
UseExtBIOS=0
ARM9BIOSFile=bios9.bin
ARM7BIOSFile=bios7.bin
SWIFromBIOS=0
PatchSWI3=0
[Firmware]
UseExtFirmware=0
FirmwareFile=firmware.bin
BootFromFirmware=0
[GBAslot.GuitarGrip]
green=69
red=82
yellow=84
blue=89
[GBAslot]
type=0
[GBAslot.GBAgame]
filename=C:\Documents and Settings\Owner\Desktop\e\Pokemon Emerald.GBA
[Controls]
Left=37
Right=39
Up=38
Down=40
Left_Up=0
Left_Down=0
Right_Up=0
Right_Down=0
Start=13
Select=161
Lid=0
Debug=0
A=88
B=90
X=83
Y=65
L=81
R=87
AllowUpAndDown=0
AllowBackgroundInput=0
 

KazoWAR

Well-Known Member
Member
Joined
Aug 12, 2008
Messages
1,952
Trophies
1
Age
35
Location
Winter Haven
XP
2,168
Country
United States
The .duc file you sent me was complete gibberish, was this the original duc you first created or did you attempt to convert the bad save into a new duc?
 

RyanPenlandtwo

Member
OP
Newcomer
Joined
Mar 20, 2012
Messages
6
Trophies
0
XP
26
Well, since i'm retarded, i created about 7 duc files, but i swear that was the original. I think it was the converter (shunyweb) because I downloaded another save file and the same problem happened. I'll just restart.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    K3Nv2 @ K3Nv2: Congrats?