Pokemon Mystery Dungeon Save Problem on AK RPG

Discussion in 'Acekard' started by ShadowtheKitty, Aug 22, 2010.

  1. ShadowtheKitty
    OP

    Newcomer ShadowtheKitty Member

    Joined:
    Feb 1, 2010
    Messages:
    40
    Country:
    United States
    Ok, i have searched all over the place, and have found many problems with saving on Pokemon Mystery Dungeon: Explorers of Sky, but haven't found any solutions that help me, nor any ones specific to my card or OS.

    I'm playing it on an Acekard RPG that is running AKAIO 1.7.1. I can play the game perfectly, and the first save right at the end of Chapter 1 works correctly. I can turn it off and load that up without problems. It's when I get to the next possible save, that it gets the problem. After that save, when I turn it off and reload the game, it says the data is corrupted and deletes it.
    At first, I set the save type to unknown/auto and played up to the end of chapter 1. I checked the save type after that, and it was set to 4M, but I've found sites saying it should be 2M. Of course, it was corrupted after the next save. So, I set it to 2M and started over. The exact same thing happened. My girlfriend was playing it also on her Acekard 2i, which is also running AKAIO 1.7.1, and hasn't had any problems with saving or loading.

    I have 2 theories, neither of which I have any clue how to fix. Either the initial save uses a different type (which i doubt), or something is going wrong when it tries to overwrite/update the save file. Any ideas?
     
  2. ShadowtheKitty
    OP

    Newcomer ShadowtheKitty Member

    Joined:
    Feb 1, 2010
    Messages:
    40
    Country:
    United States
    Apparently this problem isn't exclusive to Acekard, it does it on other cards as well and has been fixed on them. If anyone has any ideas or suggestions, they would be much appreciated.
     

Share This Page