Pokemon doesn't work on R4

Discussion in 'R4 DS' started by frankynuts, Dec 21, 2015.

  1. frankynuts
    OP

    frankynuts Newbie

    Newcomer
    1
    1
    Dec 21, 2015
    Netherlands
    Hey guys,

    I have a new R4 card, with 2 gb micro sd on a ds lite.
    games like zelda, mario works.
    But pokemon doesn't work (and that's why i bought the ds and the r4 again).

    FI got the newest firmware (1.62), i put " reset in game" in the settings on "off".
    but still i get the white screen at the start.
    or the game starts (with sound) but i get a white screen what turns in a black screen.

    please someone help me out, i tried at least 20 different roms, all kinds of firmwares and it still doesn't work.

    If you can help me, you'll be my hero!
     
    hobbledehoy899 likes this.
  2. Intronaut

    Intronaut An star maker

    Member
    726
    433
    Nov 18, 2014
    Cote d'Ivoire
    Maybe it's because your "R4" is just a poor clone with a limited game compatibility. DSTWO and other high quality DS flashcards can run Pokemon and more games than cheap clones cannot. You should try Wood firmware in your r4 anyway.
     
    Last edited by Intronaut, Dec 21, 2015
  3. Bubsy Bobcat

    Bubsy Bobcat halloween peener

    Member
    1,472
    5,698
    Jul 8, 2015
    Zimbabwe
    It'd help if you posted what model R4 you have, also what site is labelled on the card helps too.
     
  4. Radiobread

    Radiobread Advanced Member

    Newcomer
    68
    3
    Sep 2, 2014
    Which Pokemon game(s)? R4 Wood (v1.62) is really good with newer game compatibility. I know that Game Freak have introduced more anti-piracy measures in recent years. Also, where are you getting your ROMs from?

    Edit: By the way, welcome to the forum. Just noticed you're new.
     
    Last edited by Radiobread, Dec 21, 2015