PLZ i need serious help!

Discussion in 'Acekard' started by myquickaccount, May 8, 2010.

  1. myquickaccount
    OP

    myquickaccount Member

    Newcomer
    16
    0
    May 8, 2010
    i got an ak2i and i put the games in the game in the microchip alredy. when i put it in the ak2i and into my ds, it works perfectly, i see the icons. but i cant see any writing! when i press start (onto the menu) theres no writing either! only on the top screen i see writing. plz help me! i want to see writing so i can use cheats! um using a dsi btw. and if this helps: i mite of deleted the file and i needed to update it so it can work on dsi. [​IMG]
     


  2. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    Are you using AKAIO?
     
  3. myquickaccount
    OP

    myquickaccount Member

    Newcomer
    16
    0
    May 8, 2010
    yes
     
  4. BoxShot

    BoxShot Chiyo-chan :3

    Member
    3,447
    3
    Dec 18, 2008
    United States
    Middle of the ocean.
    Try putting the theme back in? So far that is what it sounds like.
     
  5. myquickaccount
    OP

    myquickaccount Member

    Newcomer
    16
    0
    May 8, 2010
    if its a file, can i download it somewhere?
     
  6. BoxShot

    BoxShot Chiyo-chan :3

    Member
    3,447
    3
    Dec 18, 2008
    United States
    Middle of the ocean.
    From what you said I don't understand since I never heard of this. [​IMG]

    Try reinstall akaio.
    The theme I refered to is in the __aio folder under ui.
     
  7. myquickaccount
    OP

    myquickaccount Member

    Newcomer
    16
    0
    May 8, 2010
    there one called zelda? when i open it, i just see lots of files. i dont have an akaio folder tho but i hav an _aio foldr
     
  8. BoxShot

    BoxShot Chiyo-chan :3

    Member
    3,447
    3
    Dec 18, 2008
    United States
    Middle of the ocean.
    The whole __aio folder is akaio. Do you have another theme in there? (name escapes me)
     
  9. myquickaccount
    OP

    myquickaccount Member

    Newcomer
    16
    0
    May 8, 2010
    in the ui file there is zelda and adv.evor?
     
  10. myquickaccount
    OP

    myquickaccount Member

    Newcomer
    16
    0
    May 8, 2010
    _aio
    >bookmarks
    >language
    >loaders
    >plugin
    >ui
    >globalsettings.ini
    >LASTSAVE.INI
    >optionlist.bin
    >savelistex.bin
     
  11. coattails

    coattails GBAtemp Regular

    Member
    212
    0
    Mar 29, 2010
    Canada
    Montreal
  12. myquickaccount
    OP

    myquickaccount Member

    Newcomer
    16
    0
    May 8, 2010
    by that, do u mean to extract the rar?
     
  13. coattails

    coattails GBAtemp Regular

    Member
    212
    0
    Mar 29, 2010
    Canada
    Montreal
    Does it make a difference -_-

    Yeah I meant unrar...

    If you need a link to the SD formatter it's here
     
  14. azure0wind

    azure0wind GBAtemp Advanced Fan

    Member
    942
    14
    May 24, 2009
    Indonesia
  15. myquickaccount
    OP

    myquickaccount Member

    Newcomer
    16
    0
    May 8, 2010
    how do u format it?
     
  16. TrolleyDave

    TrolleyDave Philosolosophising

    Former Staff
    7,762
    230
    Jan 1, 2007
    Wales, UK
    OP - Stop creating multiple topics about the same issues.
     
  17. Sinistral89

    Sinistral89 GBAtemp Regular

    Member
    238
    5
    Sep 12, 2009
    Sweden
    It sounds like the worst n00b I have ever heard of in my entire life... Either that or he's a troll...
     
  18. cowboycoder77

    cowboycoder77 Advanced Member

    Newcomer
    56
    0
    May 6, 2010
    At least the topic title accurately summarises the situation here [​IMG]
     
  19. elixirdream

    elixirdream GBAtemp Legend

    Member
    10,007
    2
    May 27, 2008
    Malaysia
    6th Dimention
    This type of user got narin's thread to be locked [​IMG]
     
  20. ProtoKun7

    ProtoKun7 GBAtemp Time Lord Regenerations: 3

    Global Moderator
    7,511
    1,553
    Jan 3, 2009
    Gallifrey
    Which thread is that?

    Also, the name "myquickaccount" doesn't bode well.