Please help >.<

Discussion in 'NDS - ROM Hacking and Translations' started by Deathgod616, Sep 24, 2010.

Sep 24, 2010

Please help >.< by Deathgod616 at 8:35 AM (770 Views / 0 Likes) 4 replies

  1. Deathgod616
    OP

    Newcomer Deathgod616 Newbie

    Joined:
    Sep 24, 2010
    Messages:
    5
    Country:
    United States
    I have a 4 gb EzFlash Vi
    Now idk what this stuff means but here it is: r16 and i think firmware 3.0

    I tried running a clean Pokemon white rom. It from near the begining of the game. Understandable, Anti piracy stuff

    But my main problem is when i try using ANY Anti piracy patch (Yeah, ive tried 3 so far... From gba temp) The game doesnt even load up. well it does but it stays on this white screen RIGHT AS it loads up. I need a bit of assistance on how to make this work.
     
  2. Spenstar

    Member Spenstar "Leave it to me"

    Joined:
    Jun 16, 2009
    Messages:
    1,053
    Location:
    Why would you like to know?
    Country:
    United States
    I would recommend instead of creating a new thread, that you go here and post your question. You will most likely get better results.
    Also, try patching your clean rom with the patch found here. Do Beta v2: Both Black and White.
     
  3. Phoenix Goddess

    Member Phoenix Goddess The Ninja's Protégée

    Joined:
    Apr 25, 2009
    Messages:
    3,809
    Location:
    Away from civilization.
    Country:
    United States
  4. Spenstar

    Member Spenstar "Leave it to me"

    Joined:
    Jun 16, 2009
    Messages:
    1,053
    Location:
    Why would you like to know?
    Country:
    United States
  5. Deathgod616
    OP

    Newcomer Deathgod616 Newbie

    Joined:
    Sep 24, 2010
    Messages:
    5
    Country:
    United States
    Thanks [​IMG] Will chack it out!
    Sorry... first time posting here... Dont really know how the forums work here XD
     

Share This Page