PLEASE HELP ME!!!!

Discussion in 'Acekard' started by SevereNinja, May 20, 2011.

  1. SevereNinja
    OP

    SevereNinja Newbie

    Newcomer
    6
    0
    May 20, 2011
    United States
    I am having trouble trying to get my Acekard 2i to work on my DS Lite...everytime i put the ak2i in it says system file is missing...then my friend downloaded the "___aio" folder with the "akmenu4.nds" and now my DS says akmenu4.nds not found even though its the first thing you see on the drive...and if it helps the game that shows up when i put the ak2i in is "japanese symbols" then "DORASU"...also on the front of my ak2i it says "DSi(XL)& 3DS compatible" instead of "DSi compatible"
     
  2. Hakoda

    Hakoda GBAtemp Addict

    Member
    2,133
    2
    Feb 2, 2008
    United States
    San Jose, CA
    Something is wrong with the setup of your MicroSD. What version of AKAIO are you using? If its 1.8.7, have you tried to reformat using the SD Formatter and trying again?
     
  3. SevereNinja
    OP

    SevereNinja Newbie

    Newcomer
    6
    0
    May 20, 2011
    United States
    Im not sure what version of AKAIO im using cuz my friend did for me..but what do you recommend i do if i jus start off fresh again?
     
  4. Hakoda

    Hakoda GBAtemp Addict

    Member
    2,133
    2
    Feb 2, 2008
    United States
    San Jose, CA
    Okay. So lets start off by grabbing the SD Formatter, here. Install it and have it format your card. Quick format is fine. Next, download AKAIO 1.8.7 from here. Extract it and copy the "__aio" folder and "akmenu4.nds" to your MicroSD.

    Please be patient and don't PM someone who responded to your thread after 15 minutes if they don't reply.
     
  5. s4mid4re

    s4mid4re  

    Member
    1,669
    430
    Apr 2, 2011
    United States
    [​IMG]