PLEASE HELP ME IF YOUR READING THIS!

Discussion in 'Acekard' started by myquickaccount, May 8, 2010.

Thread Status:
Not open for further replies.
  1. myquickaccount
    OP

    myquickaccount Member

    Newcomer
    0
    May 8, 2010
    i hav an ak2i and when i try 2 load it on my dsi it says system file missing!! hELP! [​IMG]

    and also, if u know what to do, please give the SPECIFIC website ! not just a website with directions [​IMG]
     
  2. tk_saturn

    tk_saturn GBAtemp Psycho!

    Member
    1
    Jan 26, 2010
    You are really starting to become annoying, do you have to start so many threads on the same subject?

    People have given you the solution to your problem in your first thread. You obviously can't follow simple instructions, so go to the shop and buy your games.
     
  3. giratina16

    giratina16 Born This Way

    Member
    1
    Apr 10, 2010
    G.O.A.T.
    Sounds like you accidentally deleted akmenu, you'll need to put it back on the root of your micro sd card.
     
  4. cowboycoder77

    cowboycoder77 Advanced Member

    Newcomer
    1
    May 6, 2010
    If that doesn't work I'd suggest starting again from scratch by following the instructions here: http://gbatemp.net/t218103-updated-n00b-gu...up-your-acekard

    By starting from scratch I mean formatting the SD card again and then adding all of the AKAIO files. Really, the n00b guide is very good and you should have no problems if you just follow it slowly step-by-step.
     
  5. TrolleyDave

    TrolleyDave Philosolosophising

    Former Staff
    4
    Jan 1, 2007
    Wales, UK
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice