1. Reid321

    OP Reid321 Newbie
    Newcomer

    Joined:
    May 17, 2020
    Messages:
    4
    Country:
    United States
    Hi guys. This is my first time trying to get CFW on anything so I’m pretty new. 2 days ago I tried to get atmosphere running on my switch and got it in CFW after formatting the micro sd to fat32. I removed the sd card to try to add jksv but my switch prompted me to turn my switch off and I did and since my switch has kept getting a black screen after showing the atmosphere logos I have kept reformatting the the sd and downloading the atmosphere stuff almost 8 times already and still a black screen! This is very frustrating for me so if anyone can help me that would be great!
     
  2. bad361

    bad361 GBAtemp Advanced Fan
    Member

    Joined:
    Jun 18, 2018
    Messages:
    712
    Country:
    Russia
    Can you launch OFW? Hekate? Do you have a backup?
    Probably the first thing to try is another sd card if your switch does work normally but you can't launch cfw.
     
  3. JonJaded

    JonJaded GBAtemp Fan
    Member

    Joined:
    May 22, 2016
    Messages:
    446
    Country:
    United States
    This sounds like a wrong sd card format issue. What did you use to make sure the card was fat32? Use gui format, i suspect that you're trying to boot with an exfat sd card and the launch is failing.
     
  4. Unleanone999

    Unleanone999 GBAtemp Advanced Fan
    Member

    Joined:
    May 15, 2018
    Messages:
    959
    Country:
    Togo
    Did you remove your sd card while the switch was still on? Maybe try other sd cards.
     
    Last edited by Unleanone999, May 20, 2020
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - atmosphere, launching, (Please