Please, a little help here

Discussion in 'R4 DS' started by buhmillion, Jun 4, 2009.

  1. buhmillion
    OP

    buhmillion Newbie

    Newcomer
    1
    0
    Jun 4, 2009
    United States
    Yes, i'm a complete n00b and have no idea what DLDI patching or flashing is or whatever, so speak plain english pls-

    My R4 card with an original (first) NDS has been working fine before, with themes and everything, and recently, i downloaded MSHL 2.0 and i accidentally deleted the _system_ and dsmenu.dat files. When ever i restore them, the themes don't work, even though i put them in the _SYSTEM_ folder. does anyone have the R4DS files that allow the ds to be Themeable? they would be greatly appreciated. http://gbatemp.net/style_emoticons/default/hate2.gif
     
  2. BKZ

    BKZ GBAtemp Regular

    Member
    127
    0
    Mar 29, 2008
    Canada
    Vancouver
    Does your _system_ folder contain a theme folder and in that theme folder are there 12 folders inside?
     
  3. ShinRyouma

    ShinRyouma GBAtemp Advanced Fan

    Member
    956
    1
    Dec 6, 2008
    Indonesia
    Surabaya
    I assume you used 1.18, download 1.18 again, put it in your microsd and you can use your themes again (don't forget to put your themes in folder Theme)
    Why would you change the old moonshell with moonshell 2? I can play new games with the old moonshell.
     
  4. Big Kong Boss

    Big Kong Boss GBAtemp Fan

    Member
    379
    3
    Aug 17, 2008
    U.S.
  5. triassic911

    triassic911 Burst Mode

    Member
    2,743
    344
    May 9, 2007
    United States
    NYC, USA
    Just redownload the firmware again. It won't boot unless you have DS_MENU_.dat.
     
  6. ShinRyouma

    ShinRyouma GBAtemp Advanced Fan

    Member
    956
    1
    Dec 6, 2008
    Indonesia
    Surabaya
    DS_MENU_.dat should be inside 1.18 once you have extracted it.
     
  7. eSquire

    eSquire Advanced Member

    Newcomer
    65
    0
    May 12, 2009
    I don't think the TC needs 3 different people to give him/her the same irrelevant advice.
    Fix'd. IIRC, it should be "themes" and not just "theme".