Playing Online Games using Hans???

Discussion in '3DS - Homebrew Development and Emulators' started by zerbe09, Jan 11, 2016.

  1. zerbe09
    OP

    zerbe09 Advanced Member

    Newcomer
    63
    0
    Oct 14, 2011
    South Australia
    I cant seem to find an answer on this, I'm trying to run Pokemon Alpha Sapphire (Legit CIA) using Hans, but I cant go online I have download the latest patch and I'm running N3DS 10.3E.

    If anyone can help that would be great thanks :)
     
  2. XavyrrVaati

    XavyrrVaati Hobbyist programmer?

    Member
    377
    413
    Feb 23, 2014
    United States
    I *could* be wrong, but last time I heard, HANS doesn't apply update data as of current.
     
  3. SterneSchreien

    SterneSchreien Naughty One

    Member
    152
    65
    Jan 4, 2016
    Canada
    127.0.0.1
    Did you fix the NNID stuff?

    Oh and wait are you saying you installed a CIA on a 10.3 N3DS? Don't think you can install update if that is the case.
     
    Last edited by SterneSchreien, Jan 11, 2016
  4. zerbe09
    OP

    zerbe09 Advanced Member

    Newcomer
    63
    0
    Oct 14, 2011
    South Australia
    what do i do with the CIA update lol?
     
  5. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,041
    3,347
    Nov 13, 2014
    United States
    Nope no go HANS stops the update from working correctly which is a shame since HANS on a N3DS makes battles run super smooth with 3D on.
     
    Last edited by Xenon Hacks, Jan 11, 2016
  6. XavyrrVaati

    XavyrrVaati Hobbyist programmer?

    Member
    377
    413
    Feb 23, 2014
    United States
    Again, I might be wrong, but I'm pretty sure you can't do anything with it unless you're on like 9.2 or something; 10.3 can only use legit CIAs. Update CIAs are not.
     
  7. zerbe09
    OP

    zerbe09 Advanced Member

    Newcomer
    63
    0
    Oct 14, 2011
    South Australia
    yes i installed a legit cia on 10.3 sysnand
     
  8. XavyrrVaati

    XavyrrVaati Hobbyist programmer?

    Member
    377
    413
    Feb 23, 2014
    United States
    Well the update files still don't work iirc.

    EDIT: yes the legit CIA will work, but the game still requires updates to go online which HANS will not load with the game... You could try using the regular region4/5 to launch it instead (I think it applies updates, not sure).
     
    Last edited by XavyrrVaati, Jan 11, 2016
  9. zerbe09
    OP

    zerbe09 Advanced Member

    Newcomer
    63
    0
    Oct 14, 2011
    South Australia
    the update works when loading the game straight from the normal menu, just not Hans.

    Ill give the region 4 a go.