Hacking Playing burned games

askeptic

Member
OP
Newcomer
Joined
Oct 27, 2009
Messages
5
Trophies
0
XP
11
Country
United States
Hello!

I have what belive to be a simple question. I have researched it, but answers keep leading me in circles and nothing has fixed my issue yet, so I figured I would ask the pros...

I have modded my wii with dvdx and the home brew channel. I upgraded my cIOS to version 36 Rev9. I have tried booting with Gecko and neogamma, but receive the error #001, unauthorized device has been detected. I then tried to boot games using gator game launcher and the version that is suppose to fix #002 erros, but I still get the blue screen with the Error #002 on it.

I am testing with Wii fit plus which was burned with imgburn at 4x on to a dvd-r5 TDK.

Can anyone recommend a particular cIOS and or boot loader that will boot these games? Or, is this something that can not be beaten using only softmod and not patching games prior to burning?

Thanks for any advice!
 

timishu

Well-Known Member
Member
Joined
Jan 26, 2009
Messages
286
Trophies
0
Age
29
Location
Scatland
Website
Visit site
XP
345
Country
United States
Considering you only have cIOSrev9, the 001 and 002 errors can be a serious problem. The only way to get 001 and 002 to stop occurring is to install a more recent version of cIOS, which at this point the most recent is rev14. You can find the link to the installer in my signature. Just do an online install.
 

askeptic

Member
OP
Newcomer
Joined
Oct 27, 2009
Messages
5
Trophies
0
XP
11
Country
United States
Timishu,

Thanks for your quick response. I took your advice and just finished updating to that cIOS. Although, I am still getting the errors when trying to load discs. Any recommendation on which loader to use?

Gator Backup Launcher - Error 002
Gecko OS 1.9.2 - Disc Read Error

Thanks.

Also, is there a way I can verify which cIOS i have running to make 100% certain that it upgraded ok. I am running Wii's version 4.1u.
 

dai-a

Well-Known Member
Member
Joined
May 16, 2009
Messages
351
Trophies
0
Age
28
Location
Springville Utah
Website
www.facebook.com
XP
115
Country
United States
Just install cIOSrev14 which is cIOS38.
Get Neogamma for backup launching. (Neogamma R7)
And get Gecko OS 1.9.3 (This app is only for running region free games and finding out what IOS it uses. NOT backups)
 

askeptic

Member
OP
Newcomer
Joined
Oct 27, 2009
Messages
5
Trophies
0
XP
11
Country
United States
dai-a said:
Just install cIOSrev14 which is cIOS36.
Get Neogamma for backup launching. (Neogamma R7)
And get Gecko OS 1.9.3 (This app is only for running region free games and finding out what IOS it uses. NOT backups)


Neogamma R7 did the trick! thank you both so much. The game now loads properly.
 

illinialex24

Well-Known Member
Member
Joined
May 26, 2009
Messages
968
Trophies
0
Location
The Midwest
Website
www.youtube.com
XP
78
Country
United States
dai-a said:
Just install cIOSrev14 which is cIOS36.
Get Neogamma for backup launching. (Neogamma R7)
And get Gecko OS 1.9.3 (This app is only for running region free games and finding out what IOS it uses. NOT backups)

Its a cIOS38 rev14, not cIOS36.

He used IOS36 as the module until rev10, then he switched I believe after.
 

You may also like...

General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: Cheapest I found $230 tax/s&h +1