pkmn platinum underground problem

Discussion in 'NDS - Console and Game Discussions' started by Jamzrap, Mar 25, 2009.

Mar 25, 2009
  1. Jamzrap
    OP

    Newcomer Jamzrap Member

    Joined:
    Mar 21, 2009
    Messages:
    17
    Country:
    Canada
    this is an acekard 2.1, akaio 1.4.1, no cheats enabled, ds original, U.S.A pokemon platinum rom

    here's the deal. when i try to go to the underground with my sister (who is using the same rom on her ttds) i save, then my guy jumps into the hole like its supposed to do but then the screen goes black and doesnt load the underground. i have to turn off my game and restart it and then it still doesnt work. my sister is using the same rom but a ttds and it works fine for her, my cousin has his working fine also. for me is it an akaio problem or what? what can i do to fix this? has anyone else encountered it? thanks please help me fix it i need it

    thnkz, jamz
     
  2. badgerkins

    Member badgerkins GBAtemp Regular

    Joined:
    Jul 23, 2008
    Messages:
    193
    Country:
    United Kingdom
    i made a thread with this same problem 3 days ago. i'm also using an acecard with akaio 1.4. sometimes i can go underground and sometimes i can't. other people with different flash-cards have experienced no problems except for one guy with an m3.
     
  3. userpr

    Newcomer userpr Newbie

    Joined:
    Jun 4, 2007
    Messages:
    9
    Country:
    United States
    I'm also having problems with this only I'm using M3 Sakura instead. Does anyone know of a fix for this problem?
     

Share This Page