Pink DSi Problem

Discussion in 'NDS - Flashcarts and Accessories' started by Durpa, Mar 2, 2010.

Mar 2, 2010

Pink DSi Problem by Durpa at 10:47 PM (1,138 Views / 0 Likes) 12 replies

  1. Durpa
    OP

    Newcomer Durpa Newbie

    Joined:
    Mar 2, 2010
    Messages:
    6
    Country:
    United States
    So I bought a Pink DSi and a AK2i.
    I've tried using AKAIO 1.4 firmware and AKAIO 1.5
    neither work.
    It just gives me an error when I start it up and tells me to restart it.
    I've tried using all of my friend's working AK2i files and that did nothing.
    Is there a way to get my AK2i working on a Pink DSi? :\
     
  2. anaxs

    Member anaxs got milk, got candy

    Joined:
    Mar 23, 2009
    Messages:
    2,208
    Location:
    your moms jeans pocket
    Country:
    Canada
    what firmware does your DSi have
    go to setting and it should be in the corner of the top screen

    if its v1.4 the your going to have to use someone elses DS lite and update you ak with the updat file and then it will probably work
    if its 1.3 then its probably a contact issue, try makeing the card thicker by taping it or adding paper
     
  3. Durpa
    OP

    Newcomer Durpa Newbie

    Joined:
    Mar 2, 2010
    Messages:
    6
    Country:
    United States
    Oh I have 1.4u.
    I also have a DS lite, how do I do this update thing?
     
  4. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    You get the update (DSi version, NOT DS lite) and run it on the DS lite
     
  5. Durpa
    OP

    Newcomer Durpa Newbie

    Joined:
    Mar 2, 2010
    Messages:
    6
    Country:
    United States
    O-O
    Is it supposed to be version 1.5 or something?
    Could someone explain how to get the update and run it on my DS lite?
     
  6. MadClaw

    Member MadClaw GBAtemp Fan

    Joined:
    Oct 30, 2008
    Messages:
    327
    Location:
    Usa
    Country:
    United States
  7. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    All DSi's as of a few months ago have been coming with 1.4, my black one did.

    http://www.mediafire.com/?n4nm0i5dmtm
    Download that and add file you were told to your SD card, then start the Acekard on the DS lite and choose to update, wait for it to finish (It won't take long), then the acekard should work in your DSi (though it changes the logo to a danny phantom game).
     
  8. Durpa
    OP

    Newcomer Durpa Newbie

    Joined:
    Mar 2, 2010
    Messages:
    6
    Country:
    United States
    OMG I LOVE YOU GUYS
     
  9. Durpa
    OP

    Newcomer Durpa Newbie

    Joined:
    Mar 2, 2010
    Messages:
    6
    Country:
    United States
     
  10. Slyakin

    Member Slyakin See ya suckers

    Joined:
    Oct 15, 2008
    Messages:
    4,450
    Location:
    Soviet Slyakin
    Country:
    United States
     
  11. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
     
  12. Chris_Skylock

    Member Chris_Skylock GBAtemp Advanced Maniac

    Joined:
    Dec 26, 2008
    Messages:
    1,501
    Location:
    Philippines
    Country:
    Philippines
    "WHAT THE HELL?!!! DANNY PHANTOM?!!! CAN YOU SEE THAT?!!!!"

    Hahahaha.....good times....good times.....

    good luck on the update
     
  13. Durpa
    OP

    Newcomer Durpa Newbie

    Joined:
    Mar 2, 2010
    Messages:
    6
    Country:
    United States
    Oh haha sorry, didn't mean to type like a noob and double post.
    I was just having a momentary spaz ):
    Thanks guys
     

Share This Page