Pimp My Wii v1.1 released

Discussion in 'Wii - Hacking' started by wiiman123, Oct 10, 2009.

  1. wiiman123
    OP

    wiiman123 GBAtemp Advanced Fan

    Member
    0
    Apr 5, 2009
    New Zealand
    .......................................
     
  2. Pakatus

    Pakatus GBAtemp Advanced Fan

    Member
    1
    Apr 13, 2009
    Portugal
    This seems "all-too-good-to-be-true"
     
  3. limesherbert

    limesherbert GBAtemp Regular

    Member
    1
    Oct 15, 2008
    United States
    errr anyone try this?
     
  4. fruitman

    fruitman Advanced Member

    Newcomer
    1
    Nov 19, 2008
    United States
    I've been looking for something like this, thanks. But I'll wait until I see a few more people use it (I'd like the option to downgrade to 3.2e from 4.2e safely. this would help nicely).

    [​IMG]
     
  5. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    5
    Nov 19, 2008
    United States
    Sandy, UT
    Assuming you did the official update and therefore have boot2v4 you can't ever go back to 3.2 unless you like bricks. There's no benefit to doing so anyway.
     
  6. fruitman

    fruitman Advanced Member

    Newcomer
    1
    Nov 19, 2008
    United States
    ello thanks , I used waninkokos safe upgrader from 3.2e, I honestly prefer it to 4.2e not fussed about the sd options to be honest.
     
  7. wiiman123
    OP

    wiiman123 GBAtemp Advanced Fan

    Member
    0
    Apr 5, 2009
    New Zealand
    Tried this and it seems to be working fine.
     
  8. YS-T

    YS-T Member

    Newcomer
    1
    Jul 13, 2009
    I have used Version 1, and it worked a charm!
    Will test 1.1 later tonite
     
  9. vettacossx

    vettacossx Wii Theme Team Founder

    Member
    2
    Sep 19, 2008
    Right Behind You! Uh Oh!
    i use wiiscu and patch my own Cios when needed.. Will this ruin shit for CIOSCORPS users? (myself im on 3.2U with all my channels updated via wiiscu) would there be any benifit in running this tool?
     
  10. WiiShizzza

    WiiShizzza Graphics juggler

    Member
    2
    Oct 10, 2008
    Gambia, The
    Could anyone link me to the source code of pimp my wii preferably the english one ?

    //EDIT:
    actually I'm too dumb to navigate a french speaking site...
     
  11. bnm81002

    bnm81002 GBAtemp Advanced Fan

    Member
    1
    May 22, 2008
    United States
    New York
    I did the "Pass the Test" method, it showed some IOS that were outdated and some that were missing, what should I do in terms of which IOS's I need to install and update? I want to stay at 3.2U with HBC at 1.0.3, thanks
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice